You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message

Pages:  1    

Meghansmom  (Level: 107.7 - Posts: 24)
Wed, 31st Aug '05 4:01 PM


I've taken several quizzes today, and gotten say 80% or 90%. I rate the quiz, and then I use the arrow to go back to the question that I got wrong, and there, as clear as day, is the correct answer selected by me. It's happened at least twice today, and at first I thought it was some kind of glitch in the quiz, but then it happened again. It's not that big of a deal, but I sure would rather have 100 points instead of 80!

Playfulpelican  (Level: 20.1 - Posts: 42)
Wed, 31st Aug '05 4:10 PM

For the past ten weeks now, it happens to me on one correct answer in about every 20th quiz or so.


Tuzilla  (Level: 130.7 - Posts: 3769)
Wed, 31st Aug '05 5:19 PM

weird, to say the least. I don't think I have been victimized in such a way. I have been guilty of hitting the right answer, but not doing it well and leaving it blank, and thus getting it wrong.

I would suggest you log this phenomenom the next time it happens and post the quiz name. Maybe a couple other of us could take the quiz and see if it happens to us as well. That way we can begin learning the nature of the issue and looking for the cause and solution.

My job training made me post this...hate my job, not this fuzzy, harmless little bunny.

Skillet66  (Level: 83.5 - Posts: 210)
Wed, 31st Aug '05 5:24 PM

There were 2 times in 1 word round this morning that I was pretty sure i got 100%,but needless to say they were both 80%.Maybe i was wrong??? Maybe not???

Skillet66  (Level: 83.5 - Posts: 210)
Wed, 31st Aug '05 5:28 PM

I'm sorry,MM,mine has just been on word rounds,not quizzes.

Meghansmom  (Level: 107.7 - Posts: 24)
Wed, 31st Aug '05 7:15 PM

I will have to do that playful pelican if it happens again. I have had the problem of pressing enter before my answer registered, that's why I went back and looked to see if that's what I had done. That wasn't the case today.

Meghansmom  (Level: 107.7 - Posts: 24)
Wed, 31st Aug '05 7:26 PM

I just posted and went and took a quiz, and it happened again. I hit the back key, and my answer was registered, and it was correct. I just e mailed Sploofus about it. If anyone else sees this happen, please let them know. Thanks!

Linenlady  (Level: 159.1 - Posts: 306)
Wed, 31st Aug '05 8:10 PM

MM when this happens, check with the author of the quiz if it's someone you can easily contact. I have had that happen occasionally and when the author of the quiz checked, my choice had not registered. I have noticed that unless you click right in the very center of those circles, there's a risk that it doesn't "take". Sometimes in word rounds as well, when I am rock, solid sure I had every one right, same thing. 90%. Frustrating to say the least.

Playfulpelican  (Level: 20.1 - Posts: 42)
Wed, 31st Aug '05 8:20 PM

Let me further clarify:

As I said above, for about the past ten weeks, on 1 correct answer on 1 of about each 20 member quizzes that I take, at the end of the quiz I get an indication that I answered that specific question wrong and that the correct answer is precisely the answer that I had provided.

Although Tuzilla offers the helpful diagnosis that is it is important to strike it hard enough so that the answer registers, in my case I have so done and the answer did register.

The pattern on the 1,370 member quizzes that I have taken to date does not suggest that this is unique to quizzes authored by any specific member(s). It appears to be random.

(I did formally notify Sploofus about this about a month ago. Their response was not helpful.)

By now, I have gotten quite used to it. That's just the way it is.

I gather that this is the same type of problem that Meghansmom is having.


Mischief  (Level: 107.0 - Posts: 42)
Thu, 1st Sep '05 7:46 AM

I'm sooo glad it's not just me that this happens to, it's been doing exactly the same to me for so many months I've lost track! I just enjoy doing the quizzes and really don't worry about points etc so have never really bothered about it, but it is frustrating when you think you've got 100% and find that it's selected at randon a totally different answer to the one you chose!

Meghansmom  (Level: 107.7 - Posts: 24)
Thu, 1st Sep '05 9:22 AM

I just got a message from Sploofus and they basically said that cookies may not be enabled. I am not super computer savvy, but when I checked it said that they were. Who knows. I'm going to have my kid brother check it out, but I just wanted to pass the info on to all of you. Thanks so much for your suggestions!

Redbaron  (Level: 195.7 - Posts: 296)
Thu, 1st Sep '05 3:03 PM

I saw a quiz a while back which had the correct answer listed TWICE. Only one of those correct answers is "correct" as far as the system is concerned.

Is it possible something like that is happening here?

Can you name some quizzes this has happened on?


Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus