You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


maurlin
Maurlin  (Level: 213.3 - Posts: 2671)
Sat, 4th Oct '08 4:39 PM

IS PART OF THE TITLE ON YOUR SPLOOFUS PAGE MISSING?

The red titles on all of my Sploofus pages show only the top third, with the bottom thirds missing. I noticed it first on my laptop computer and thought it was a problem with the laptop, but I'm having the same problem on my desktop one. Am I the only one having this problem? Am I being gaslighted?

nelly
Nelly  (Level: 172.0 - Posts: 1167)
Sat, 4th Oct '08 4:59 PM

lol Linda. It's been like that for a few days now - see earlier thread re change of colour.

http://www.sploofus.com/bbs_detail.sp?post=113298&cID=7

Karen

bigdavy
Bigdavy  (Level: 131.3 - Posts: 529)
Sat, 4th Oct '08 4:59 PM

Lots of people are having this issue. There's a rumor that it might just be affecting users with Windows Explorer and not Firefox for their browser.

It started about the same time that the white background became less bright.

nelly
Nelly  (Level: 172.0 - Posts: 1167)
Sat, 4th Oct '08 5:04 PM

Looks like you're right, Dave. I normally use IE for Sploofus (I just prefer the type), but I've just tried Firefox and the Headers are intact.

Karen

maurlin
Maurlin  (Level: 213.3 - Posts: 2671)
Sat, 4th Oct '08 5:10 PM

Thanks so much for the info!!! I have Windows Explorer. I was on a 5-day cruise until yesterday and was too cheap to fork over 55 cents per minute for computer use so I totally missed that earlier thread.

missgeorge
Missgeorge  (Level: 63.0 - Posts: 388)
Sat, 4th Oct '08 6:35 PM

I have that problem too.

jorboo
Jorboo  (Level: 39.1 - Posts: 141)
Sat, 4th Oct '08 8:56 PM

Me too!

alvandy
Alvandy  (Level: 229.3 - Posts: 7560)
Sat, 4th Oct '08 10:07 PM

Yes, in the I.E. browser- I have the same problem.



crazy4games
Crazy4games  (Level: 123.0 - Posts: 1020)
Sat, 4th Oct '08 10:09 PM

I'm using IE, and I have it as well.

debbie1957
Debbie1957  (Level: 45.7 - Posts: 402)
Sat, 4th Oct '08 10:19 PM

I'm having that same problem also.



winddancer41
Winddancer41  (Level: 63.3 - Posts: 1113)
Sat, 4th Oct '08 10:34 PM

ME too. I just thought i was getting worse on my cataracts. charlotte

mplaw51
Mplaw51  (Level: 179.5 - Posts: 1582)
Sat, 4th Oct '08 10:58 PM

same problem here, ie browser...is that the problem?

garrybl
Garrybl  (Level: 279.5 - Posts: 6639)
Sat, 4th Oct '08 11:10 PM

what a relief"!
I'm in Beijing and i thought it was a power issue my end.
i'm also not getting other things, that I'm sure ARE my computer's fault though...on the mysploofus age no ful descriptions of quizzes for example, or messages/TQOTD untaken.
barry

1mks
1mks  (Level: 210.8 - Posts: 5883)
Sun, 5th Oct '08 10:24 AM

What they said......what I don't "get" is why it can't be corrected.

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 5th Oct '08 8:17 PM

It seems corrected now but, before the weekend I was seeing it as well - didn't matter if I was on at work (IE) or at home (Firefox)

jank0614
Jank0614  (Level: 67.1 - Posts: 4597)
Sun, 5th Oct '08 8:31 PM

Mine is still not corrected.

missashlee
Missashlee  (Level: 125.6 - Posts: 543)
Mon, 6th Oct '08 2:10 AM

The owner of the site always promoted Firefox, so it's not surprising to me that IE is no longer supported. I actually downloaded Firefox, but I keep forgetting to load it when I think about signing on to Sploofus. I'll live with it.



bobbsey
Bobbsey  (Level: 153.6 - Posts: 252)
Mon, 6th Oct '08 2:47 AM

i thought it was my computer , thanks for the post

nelly
Nelly  (Level: 172.0 - Posts: 1167)
Mon, 6th Oct '08 5:30 AM

I have Sploofus bookmarked on both but I just find IE Sploofus easier to read, so I'll live with it!

bobbsey
Bobbsey  (Level: 153.6 - Posts: 252)
Mon, 6th Oct '08 6:40 AM

ohhh, look at all the pussy cats in the room, arent they devine little devils. cats rule

surreyman
Surreyman  (Level: 260.6 - Posts: 2770)
Mon, 6th Oct '08 2:40 PM

Looks like it's now sorted - for my Explorer anyway. Thanks Justin!

nelly
Nelly  (Level: 172.0 - Posts: 1167)
Mon, 6th Oct '08 6:56 PM

Mine too! Thanks, Justin.

larrybus
Larrybus  (Level: 307.3 - Posts: 383)
Mon, 6th Oct '08 7:22 PM

Mine, three! Thanks, Justin!

But it looks like the brighter white background is back.




Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus