You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Newbie's Corner  >>  View Chat Message

View Chat Message

Pages:  1    

Quackinator  (Level: 165.3 - Posts: 151)
Sun, 1st Feb '09 3:12 AM


I'm having a hard time uploading a photo to my profile...not a new main pic, just a fun pic for my album. I've read the FAQ and I seem to be within the parameters, but when I click on upload photos, nothing whatsoever happens. Does anyone out there have any advice? Thanks.

Smokydevil  (Level: 163.0 - Posts: 5381)
Sun, 1st Feb '09 3:23 AM

Sometimes the only way I can load photos is by using Firefox as my browser, but I'm not a computer expert, I guess you could just try it and see. It's always worked for me when I've had that problem in the past.

M48ortal  (Level: 248.3 - Posts: 3735)
Mon, 2nd Mar '09 7:39 PM

I use Firefox and can't upload photos to my Trivia Squares. Just started recently; I've done almost 50 TS and have had no problems on most of them.

Sploofus Editor
Sploofunky (Editor)  
Tue, 3rd Mar '09 5:12 PM

The problem with uploading photos to Trivia Squares was reported to Justin on Sunday. We have been informed that he is working on it today. The problem has to do with the imager server and is directly related to the database server trouble encountered Feb. 22. Justin is working hard to correct the problem ASAP. Thank you for your patience.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus