You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message

Pages:  1    

Jank0614  (Level: 67.1 - Posts: 4597)
Thu, 5th Mar '09 7:33 PM


I have a Nissan which has tire pressure sensors.

I found out today that the tire with the sensor doesn't even have to be on the vehicle for the vehicle computer to register loss of air pressure. (I thought the sensor had to make contact with something underneath.)

I put a flat tire in the back of my vehicle to take to the place I bought it and was freaked that the sensor was still telling me I had a tire losing pressure. I knew all the tires on the road were at the correct pressure.

It was a total shocker to me to learn that my the computer was registering the pressure of the tire just lying in the back.

Is this common knowledge for everybody but me? Ever have that happen to you?

Sandracam  (Level: 149.3 - Posts: 4190)
Thu, 5th Mar '09 8:27 PM

That's flat out weird Jank.

1mks  (Level: 207.9 - Posts: 5864)
Thu, 5th Mar '09 8:29 PM

The Nissan sensors NEVER work. Ben works for Nissan. We have had I don't know how many "company" cars......and even brand new they tell me I have a flat. Other than that, I like them.............

Mplaw51  (Level: 176.9 - Posts: 1582)
Thu, 5th Mar '09 10:20 PM

My tires got rotated and somehow the right front became the left rear and so on...made me nuts.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus