You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


linenlady
Linenlady  (Level: 159.1 - Posts: 306)
Wed, 7th Sep '05 3:10 PM

WORD ROUNDS THE NEW STUFF

OK. We've all suspected it and I'm here to tell you it's true. I just did a Word Round with our New! and Improved! system. on one round, the feedback said, "the answer was "bird's mouth" you said, "birds mouth" and counted it WRONG! This, I might add, was on a 21 second round. Phooey! and that is NOT what I really said.
Diane

englishrose49
Englishrose49  (Level: 22.0 - Posts: 38)
Wed, 7th Sep '05 3:48 PM

same thing just happened to me , --the corner of a book turned down , i answerd --dogs ear , you said the right answer was -dogs ear , then marked it wrong .
If this glitch is sorted out then i think it is great and well done Sploofus

linenlady
Linenlady  (Level: 159.1 - Posts: 306)
Wed, 7th Sep '05 3:52 PM

What I noticed was, that the choice it said I had made "bird/s mouth" had some sort of mark like the slash mark whereas the correct answer, "bird's mouth" did not; I think that's what made the discrepancy.

englishrose49
Englishrose49  (Level: 22.0 - Posts: 38)
Wed, 7th Sep '05 3:54 PM

I noticed that on my question too , so will have to watch out for that next time

flybybethy
Flybybethy  (Level: 136.6 - Posts: 155)
Wed, 7th Sep '05 3:58 PM

That's happened to me, as well. I had to go back and make sure there weren't two choices. But the answer they gave as correct had a slash in it, too. I didn't get too upset because I already had another one legitimately wrong; but I wouldn't have been pleased, either, with a quick round and a fake wrong answer.

eksimba
Eksimba  (Level: 29.0 - Posts: 155)
Wed, 7th Sep '05 4:07 PM

The problem occurs in questions where the correct answer contains an apostrophe. The programming which tries to compare the chosen answer with the correct answer seems to have a bug when dealing with the special apostrophe character. I'm sure it'll get fixed soon.

- Eric

dizzy
Dizzy  (Level: 180.7 - Posts: 296)
Wed, 7th Sep '05 5:50 PM

Perhaps its a glitch in the new system??, I know I've had many right answers acknowledged before with all sorts of odd characters in the answer

redbaron
Redbaron  (Level: 198.3 - Posts: 296)
Wed, 7th Sep '05 6:11 PM

I've seen plenty of instances where apostrophes confused the system, and came out as double apostrophes or no apostrophe. It sounds like an input coding issue.

Sploofmeister?

Will

sploofus
Justin  
Wed, 7th Sep '05 7:28 PM

Certainly there was an error in one of the scripts. It is fixed now. Please submit an official support ticket via "Player Support" if there are any problems in the future, as Sploofus can not guarantee that all messages posted in the chat forum will be viewed.

Thanks folks!

linenlady
Linenlady  (Level: 159.1 - Posts: 306)
Wed, 7th Sep '05 7:45 PM

Thank you Sploofus!

eksimba
Eksimba  (Level: 29.0 - Posts: 155)
Thu, 8th Sep '05 1:20 PM

By the way - the error still seems to exist. It's happened to me twice more today.

I submitted a support ticket for it, with more detail.

- Eric


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus