You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Ask the Audience  >>  View Chat Message

View Chat Message

Pages:  1    

Marynuala  (Level: 131.3 - Posts: 994)
Fri, 28th Apr '06 1:51 AM


I have sent a Player Support ticket, but just wondered if any of you have eperienced/resolved the following problem. I am currently in the process of adding graphic images to my quizzes, and when I tried to replace one image with a more eye-catching one, it failed to change over the older one. As explained to Admin, both files were jpgs, and in the way you can edit quiz questions etc, I thought you could amend images likewise.
Thanks for you advice, I really appreciate it.

Suzer22  (Level: 165.6 - Posts: 1982)
Fri, 28th Apr '06 2:11 AM

I've had this same has something to do with the old page being saved in your "history" or "cache". If you refresh the page (there's some keystroke shortcut I can't remember, I just use the refresh button on my browser).

The new pic is there, it just doesn't show up right away for some reason. If the quiz is already live, try checking the actual quiz portal page to see which picture shows up.

Marynuala  (Level: 131.3 - Posts: 994)
Sat, 29th Apr '06 1:17 PM

High Suzer
Thanks for your message, and I will try doing as you advised.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus