You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


m48ortal
M48ortal  (Level: 251.3 - Posts: 3742)
Fri, 26th Jun '09 6:28 PM

HOMOPHONES TRIVIA SQUARE

Have any of you had trouble taking my "Let's Play with Words!" trivia square? One player pm'ed me that it was not accepting the answer, but the one she was trying was correct. I asked her about spaces and punctuation, but that wasn't the trouble. I've looked at it in edit mode and everything looks normal. The initial ratings were very high, but have started to drop dramatically, so I worry that there might be some glitch causing trouble. I filed a support ticket, but they said they saw no problems. So now I ask you - did you have any problems with it if you took it?
Thanks.
Mike

slicko
Slicko  (Level: 223.9 - Posts: 1609)
Fri, 26th Jun '09 7:44 PM

I had no problem with it at all. I have however had the issue that the player is mentioning - it's actually happened several times. No idea why it - as I've had it occur on several different computers. I usually exit the Trivia Square, start all over and it accepts the answer. Fortunately exiting Trivia Squares is not like exiting quizzes so you can start playing the Trivia Square again.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus