You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message

Pages:  1    

M48ortal  (Level: 248.3 - Posts: 3734)
Sun, 5th Jul '09 1:46 PM


It took me 1592 seconds to do 10 quizzes and qualify for the 4th of July tournament. I know, for some of you, that is a snail's pace. Then last night, just before midnight, I finished the 12th grade vocabulary quiz in FLCyclist's tournament. Vocabulary is one of my strong categories, but with my slow ISP and folks saying Sploofus is running slow, I figured about 100 seconds. Nope! 1,622 seconds for one quiz! (No Googling, I promise) However, I was able to play two or three hands of Solitaire minimized, so I could watch the quiz scroll bar crawl in the background.

Virtus, I think I've reclaimed the Rip van Winkle record. I don't plan to try any more of the tournament until Monday when I can call my cable company and bless them. I'm also having trouble reading my Sunday comics online, so it's not just Sploofus.

Lodi  (Level: 96.1 - Posts: 2144)
Sun, 5th Jul '09 1:49 PM

Last night, I was taking a quiz, and right in the middle, sploofus puked. It just kept saying "waiting for" I just let it sit for about 10 minutes. It never timed out, just kept waiting, waiting, waiting. I finally decided there must be something wrong with the quiz so I clicked on "my sploofus" and the same thing. Just wouldn't load. I trolled other websites and finally just went to bed.

This morning, sploofus had finally loaded to My Sploofus. Don't know how long it took but I can tell you it was longer than 15 minutes.

Felix  (Level: 109.3 - Posts: 2500)
Sun, 5th Jul '09 4:12 PM

There are many reasons for malfunctions. Lodi, did you by chance look directly at your screen? Just a thought.

Leaston  (Level: 42.6 - Posts: 839)
Sun, 5th Jul '09 4:34 PM

Same here! I logged on this morning... and it took me so long...I just logged back out!

M48ortal  (Level: 248.3 - Posts: 3734)
Sun, 5th Jul '09 7:00 PM

OK. Thanks for the verification. Must have been some kind of service update between 11 and midnight.

Mitchy  (Level: 129.4 - Posts: 964)
Sat, 15th Aug '09 3:58 AM

Way slow now!

Leaston  (Level: 42.6 - Posts: 839)
Sat, 15th Aug '09 8:21 AM

It is even slower today,I can't even get in to Kerblunk to take a quiz!

Mitchy  (Level: 129.4 - Posts: 964)
Sun, 16th Aug '09 5:54 AM

...............Need I say more?????????

Collioure  (Level: 102.5 - Posts: 9952)
Mon, 17th Aug '09 4:44 PM

I just got a false time expired on a QOTD that I missed anyway.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus