You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 11:13 AM

QUESTION

I asked this before in ask the audience but got no satisfactory answer? How is it possible for some to be in "stealth mode" in the forum and it doesn't work for others? Sent in a support ticket and received the reply that "they" were not aware of the feature being broken but I might have to log out and back in. I have done that several times and the green dot still appears by my name. If you want to see if the feature is broken for you too go to site settings, click the stealth mode box. then click the update features and then log out and log back in. It is broken for some and not for others and that SUCKS!!

ladyvol
Ladyvol  (Level: 205.2 - Posts: 5486)
Sun, 19th Jul '09 11:21 AM

I just checked mine Linda and the Stealth Mode is working okay on my end. The site is awfully slow though for me and has been for a couple of days now...
Vickie

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 11:23 AM

Works for me too.

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 11:24 AM

Thanks Vickie have received a couple of pms saying it does or doesn't work for them. My computer is relatively new as my old one crashed so can't understand it. Even had a friend who knows a little about computers try it and still would not work-yep things are slow-Linda

leaston
Leaston  (Level: 42.6 - Posts: 839)
Sun, 19th Jul '09 11:29 AM

It worked for me to Linda!

gypsylady
Gypsylady  (Level: 142.6 - Posts: 6049)
Sun, 19th Jul '09 11:31 AM

I checked Stealth Mode, update preferences, logged out and logged back in, and the green dot is still by my name. Somehow, the box gets unchecked after I check it. I've never tried to used this feature before though so didn't know it didn't work for me.

Marilyn...

gypsylady
Gypsylady  (Level: 142.6 - Posts: 6049)
Sun, 19th Jul '09 11:32 AM

Excuse me, "use this feature" in the top post.

Marilyn...

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 11:33 AM

When you check the box, are you saving changes at the bottom?

jank0614
Jank0614  (Level: 67.1 - Posts: 4597)
Sun, 19th Jul '09 11:34 AM

Marilyn, that's exactly what happens with mine, too.

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 11:43 AM

same here-broken for some of us-don't really expect an answer but just wanted to make folks aware that some can be present and not seem to be while others cannot Linda

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 11:48 AM

I am in stealth mode now. You have to check the box and then go the bottom of the page and udate preferences, if you don't do that it won't work.

lodi
Lodi  (Level: 98.6 - Posts: 2144)
Sun, 19th Jul '09 11:52 AM

It works fine for me.

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 11:53 AM

I've done that multiple times same thing as Marilyn and Jan-box gets unchecked broken for some not broken for others thanks for the reply though as well as the rest who did. Just think it is something people should be aware of-Linda

gypsylady
Gypsylady  (Level: 142.6 - Posts: 6049)
Sun, 19th Jul '09 11:56 AM

Sheral, the first time I checked it, I did forget to "Update Preferences", and then I checked it again, and did click "Update Preferences", Logged out and back in, and the green dot is still there. It really doesn't bother me since I never used it anyway, but I know some people may want that option.

Marilyn...

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 11:56 AM

I wonder if it has something to do with when people joined? after 2.0?

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 11:58 AM

I didn't even have to log out...it took it right away.

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 12:00 PM

I don't care f it is an option or not just believe if it is an option for some ought to be an option for all. My category exemption box stays checked and seems to work as have not received any music questions. I know the category exemption is now only an option for paying member. How much doo I have tio pay extra to get my stealt feature to work like it does for some-already Platinum?

goddess28
Goddess28  (Level: 92.6 - Posts: 5236)
Sun, 19th Jul '09 12:02 PM

You can exempt catagories? AWESOME! I didn't know that. Will have to look into it. Thanks!

winddancer41
Winddancer41  (Level: 63.3 - Posts: 1113)
Sun, 19th Jul '09 7:53 PM

Mine worked for me also Linda, but i really don't care if they know i am on line or not. charlotte

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Sun, 19th Jul '09 8:08 PM

Guess I let my paanoid thing get the better of me. Mine does not work and know from several others that theirs does not either. It is not, however, a vast liberal conspiracy against those of us who have conservative views. The working or not working crosses lines. Got a very nice reply from and editor saying things grind slow here. That I knew. That editor also asked me not to take it personally as Justin had said he would be replacing some components (not sure that is the exact word) and hopefully in time this would be one of them. I too am one of those who do not care much who knows if I am here and never would have known the feature existed if ssomeone had not called my attention to the fact that one person almost always is in stealthy mode. It then became it an "ISSUE" that I could not be. Whatever, am not losing sleep over it . Thanks to all who let me know- Linda

jank0614
Jank0614  (Level: 67.1 - Posts: 4597)
Sun, 19th Jul '09 11:43 PM

Ok - I tested my stealth option different times this evening.

With mine, tonight it worked 100% of the time (so far) on Firefox. It was still inconsistent working correctly on Internet Explorer.

Don't know if that affects anyone else or if it's just some override setting in my browsers.

Al has encouraged me to use Firefox consistently for Sploofus as Justin recommends, but IE is my default and that's how Sploofus opens when I click on the link in the TQOTD email. I usually don't even think about it in the morning to circumvent the default and use Firefox at that time.

As far as I know from experimentation a couple of times, my stealth always worked before 2.0. It's only been since then that it's inconsistent. It seemed to work correctly at the time of the changeover, but then the next time I checked it didn't. It's not like I check it all the time, because it's a feature I don't notice or have an opinion on, nor care a hoot whether it's on or not since I'd never even notice, other than when I'm trying to get other things to work and experimenting with settings - like the size of the font, which doesn't work at all on my computer. I don't know if that's a Sploofus "thang" or it's something in my computer overriding any changes here.

When I close the Sploofus window on IE, it automatically logs me out. On Firefox, it does not within a small amount of time. I have to remember to Log Off - Not that that matters either, since no one else uses my computer, unless the cats use it like the toys that come alive at night.

Can anyone else adjust your font size from your Sploofus settings? If so, can you change them in IE or Firefox or both?

Linda, do you use Firefox or Internet Explorer?

I don't understand why things work correctly as far as computers and programming are concerned, so I surely don't understand why they don't.

I have never been able to upload a picture using IE. On the other hand, some days I can upload on Firefox just fine. Then other days, I try and try and can't upload on it, either. At Christmas when I uploaded my grandson's picture, I uploaded ONE pic easy as can be on Firefox. Then I spent the next 20 minutes trying to get it to upload the 2nd, and never could.

Then a few days ago, I finally gave it another try and found I could upload pictures easily and quickly on Firefox.

It's all mysterious to me.

Are there other features that work intermittently for you guys?

garrybl
Garrybl  (Level: 279.5 - Posts: 6639)
Mon, 20th Jul '09 6:54 AM

Jank -- intermittent features.
Does my brain count as a feature?

Barry

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Mon, 20th Jul '09 7:12 AM

This is a test-using Firefox now

caramel1
Caramel1  (Level: 128.2 - Posts: 21598)
Mon, 20th Jul '09 7:14 AM

Guess it is just not meant for me to be stealthy

jank0614
Jank0614  (Level: 67.1 - Posts: 4597)
Mon, 20th Jul '09 7:49 AM

Barry - lolol!

I'm waiting for the Matrix cure - I'd love to be able to just plug in my brain for an upgrade, to upload more memory, and get a few patches while I'm at it!


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus