You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message

Pages:  1    

Buchanan  (Level: 80.7 - Posts: 339)
Sat, 15th Aug '09 10:11 PM


anyone out there having their sploofus being slow again.I went into quizzes anf clicked on the answers and nothing happened.I could have put on makeup,brushed my teeth etc waiting for the answer to go through.this problem is getting real old real fast.buchanan

Leaston  (Level: 42.6 - Posts: 839)
Sat, 15th Aug '09 10:15 PM

Yes I am! It was slow yesterday,but it is really slow today!

Lodi  (Level: 95.9 - Posts: 2144)
Sat, 15th Aug '09 11:00 PM

I wasn't sure I was even going to get logged in, its been so slow.


M48ortal  (Level: 248.1 - Posts: 3733)
Sat, 15th Aug '09 11:11 PM

Took me over 4000 seconds to take one quiz in a tournament. I had time to plan my next trip while I waited. If it keeps up, I'm thinking of a second career as a travel agent.

Clevercloggs  (Level: 27.4 - Posts: 1246)
Sat, 15th Aug '09 11:15 PM

Yup, slow yesterday, pedestrian today.

Sploofus Editor
Sun, 16th Aug '09 12:53 AM

Justin told us he has located an issue that is responsible for some of the slows. He is working on the fix. He said there may be a brief outage, on Sunday.

Ravensclaw  (Level: 43.0 - Posts: 158)
Sun, 16th Aug '09 1:01 AM


Lodi  (Level: 95.9 - Posts: 2144)
Sun, 16th Aug '09 1:20 AM

A brief outage is worth the fix. Thanks.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus