You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


ladyvol
Ladyvol  (Level: 205.2 - Posts: 5486)
Fri, 9th Jun '06 8:29 AM

COULD SOMEONE PLEASE HELP ME?

I have noticed several folks on here having problems with various things from not being able to load pictures to their computers shutting down on them. My problem is alittle bit different. Every time I go to add a picture to a quiz this blue screen shows up telling me that there is something wrong. I am not adding new pictures these are pictures I've had on my browser to use here on this site....Any suggestions on how I can fix it? There is alot of encoded script on the blue screen that makes no sense to me at all....Any and all help will be greatly appreciated....Thanks guys!
Vickie

tuzilla
Tuzilla  (Level: 133.9 - Posts: 3777)
Fri, 9th Jun '06 8:53 AM

hmmmmmmm...never heard of such a thing. That is a good'un.

twoxfourman
Twoxfourman  (Level: 82.4 - Posts: 153)
Fri, 9th Jun '06 11:09 AM

You need a bigger hammer.

suzer22
Suzer22  (Level: 165.6 - Posts: 1982)
Fri, 9th Jun '06 11:54 AM

I would say first be sure your photos are saved as .jpg files (check this in the info page, not just by looking at the name of the file).

Then, you might want to try using a different browser - i.e. if you normally use netscape, try using Explorer.

That's all I can think of. I assume you are working on a PC and I'm a MAC person myself. Good luck!

groupw
Groupw  (Level: 144.4 - Posts: 153)
Sun, 11th Jun '06 3:54 AM

The dreaded Blue Screen of Death. Check your messages Vickie for some help.

Rob

mskillian
Mskillian  (Level: 65.1 - Posts: 226)
Sun, 11th Jun '06 9:25 AM

The blue screen of death is not a good sign, Vickie. I hope that is not truly what it is. How new is your computer?

Morrie

phitzy1
Phitzy1  (Level: 66.4 - Posts: 873)
Sun, 11th Jun '06 11:13 PM

This is happening to me too!

I am using a Mac and I have several different browsers. I have tried using them all! But I get a message that I am unable to hook up (exchange data) with the Sploofs that be. AARRRGGGH!

Just soooooo frustrating!

bigbird
Bigbird  (Level: 239.2 - Posts: 3300)
Mon, 12th Jun '06 6:46 AM

Phitzy - I am on a Mac too, and generally use Firefox. Every once in a while, though, Firefox decides that it doesn't want to play Sploofus, for reasons only known to itself. At those times, I switch to Safari. I have better luck with those two than with Internet Explorer or Netscape.

Alice


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus