You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Trivial Tangents  >>  View Chat Message

View Chat Message

Pages:  1    

Eesusbejesus  (Level: 75.0 - Posts: 3645)
Sun, 18th Jun '06 1:10 PM


Is anyone else having a problem with certain letters loading very slowly during the Word Puzzles? Some letters load immediately and every now and then, about 4 or 5 times during the puzzle, it will take several minutes for a letter to load. If I click the refresh button while its stuck, it will reload the page with the letter in it but it adds a couple of moves to my score.

I was wondering if anyone else was having this problem before I put in a support ticket. It happens to me at home and at work so I know its not my computer.


Valedc4  (Level: 62.0 - Posts: 171)
Sun, 18th Jun '06 2:03 PM

I've had the same thing happen to me almost every puzzle. I was assuming it was something with my computer, but maybe it's not if it's happening to you too.

Eesusbejesus  (Level: 75.0 - Posts: 3645)
Sun, 18th Jun '06 11:11 PM

I'm glad to know that Val. Its been driving me crazy. Justin - do you still read the chats or do we need to send in a support ticket?

Missashlee  (Level: 125.6 - Posts: 543)
Mon, 19th Jun '06 2:34 AM

This happens to me, for what seems like most puzzles. I was assuming that, because it takes me at least 5 minutes (mostly more!) to do a WP, it is the internet and just getting stuck in the 'queue'.

Beckyjs  (Level: 80.1 - Posts: 36)
Mon, 19th Jun '06 5:15 AM

I rxperience a different prpblem fairly often. I may be on the 4th puzzle and get the message Sorry there are no e's" and there is the second puzzle facing me. i hit the back key and usually the one I'm working on reappears, but I've lost many seconds.

Eesusbejesus  (Level: 75.0 - Posts: 3645)
Tue, 20th Jun '06 1:53 AM

Tonight loading any page on sploofus is frustrating. I switched computers and web browsers but its doing it on both computers, and on both MSN explorer (the one to which I have to log in), and just regular Internet Explorer.

Eesusbejesus  (Level: 75.0 - Posts: 3645)
Tue, 20th Jun '06 9:35 AM

This morning it timed me out on a TQOTD. My answer was incorrect or I would be having a total holy meltdown right now. Justin, are you out there? Where are you oh silent and deadly one?

Tuzilla  (Level: 130.7 - Posts: 3769)
Tue, 20th Jun '06 7:46 PM

I use Firefox, but I don't think the problems are on your, our end. I think they come further upstream out of our reach. I do like Firefox a lot.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus