You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Ask the Audience  >>  View Chat Message

View Chat Message

Pages:  1    

Gille  (Level: 72.0 - Posts: 28)
Thu, 20th Jul '06 9:45 PM


Sometimes half way thru a puzzle sequence, everything stops, and a message states that I have taken this before. I haven't. What to do.What to do??

Bushyfox  (Level: 174.4 - Posts: 2403)
Fri, 21st Jul '06 4:42 AM

I have never had it happen to me, but I have heard of a few folks saying that. Maybe you timed out whilst pondering, or doing something else? Maybe a post from other folks above this'un (and a reply from Justin) may help? There were a few problems with the site database earlier I hear.

Not much help to you sorry, but I can sympathize!

Tuzilla  (Level: 130.9 - Posts: 3769)
Fri, 21st Jul '06 9:21 AM

I think it can happen if you hit an answer twice. Like if you hit the answer, then it is running slow, so you hit it again. It has been recorded at the sploofus end, but your page hasn't moved on to the next question, yet. I think that causes the error.

Berylm  (Level: 153.9 - Posts: 478)
Wed, 16th Aug '06 8:08 AM

It does say on the question page that you should only hit Submit once or your 'trivia session' (for which read, this quiz) will be terminated. It's a lot harder to make that mistake now they've substituted the moving bar for the button once it's been clicked, though, so hopefully you won't find that happening so much anymore.

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus