You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Ask the Audience  >>  View Chat Message

View Chat Message

Pages:  1    

Judymar  (Level: 73.6 - Posts: 15)
Sun, 29th Oct '06 9:13 AM


I have the worse problem with my computer going slow when I am playing the trivia games. This only happens when I am on sploofus as I defrag and clean my files often. If anyone can tell me if this is something I just have to deal with or if there is something I can do to correct it, I would appreciate it. I have even had a window pop up telling my (like I didn't know) that the site was making my computer go slow. It asked did I want to end my login, I naturally said no, and just continued. Any help or explainations will be welcomed....Thank you!

Maurlin  (Level: 210.5 - Posts: 2658)
Sun, 29th Oct '06 9:04 PM

Justin (Sploofus) posted in answer to a similar question in The Salty Dog section of Chat that it is the site, and he's switching to a new server next week, which should take care of the problem.

Felix  (Level: 109.3 - Posts: 2500)
Mon, 30th Oct '06 7:07 AM

The lag time is horrible today. Please don't anyone challenge me. This plus dial-up and no mouse makes me a sitting duck. My keyboard only has 23 letters. Be kind!

Surreyman  (Level: 256.9 - Posts: 2766)
Tue, 31st Oct '06 3:51 AM

I never enter the speed stuff since I'm on dial-up. But I've never experienced any of these additional slowness problems in some 2+ years of sploofing.

Banomet  (Level: 173.2 - Posts: 266)
Tue, 31st Oct '06 7:01 AM

Judymar  (Level: 73.6 - Posts: 15)
Tue, 31st Oct '06 7:46 AM

I think the proper term for the slowness would have been lag time. Thanks for your help, and am sure this will end once the new server is set up..

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus