You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


sploofus
Justin  
Wed, 22nd Nov '06 12:40 PM

PLAYER REPORTS - WORDROUNDS AND WORDMATCHES

I am attempting to finalize corrections for all current bugs and problems related to WORDROUNDS AND WORDMATCHES. If you have experienced any problems or errors with this part of Sploofus in the past 2-3 days, please post the details here.

PLEASE DO NOT POST PROBLEMS THAT YOU MAY HAVE ENCOUNTERED IN THE PAST. ONLY PROBLEMS THAT YOU ARE CURRENTLY EXPERIENCING SHOULD BE POSTED HERE!!!

Thank you!
Justin

sploofus
Justin  
Wed, 22nd Nov '06 12:51 PM


=================================================
YOU MUST INCLUDE THE FOLLOWING WITH YOUR REPORT:

- Web browser and version (i.e. Internet Explorer 5.5)
- Operating System (i.e. Windows XP)
- Internet connection (i.e. Dial-up 56k, Cable, DSL, etc.)
=================================================

Post that do not include this info will be deleted!

sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Wed, 22nd Nov '06 1:44 PM

Cable modem
Windows XP
Internet Explorer 6.0

There is a short delay from when I hit the buttom to submit to when the counter stops. I feel it is adding seconds to my times.





gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Wed, 22nd Nov '06 4:29 PM

Mozilla Firefox
DSL
Windows XP

A couple a times this morning while doing the wordrounds with no warning the screen jumped over to Most Popular Quizzes screen.

Marilyn...

missashlee
Missashlee  (Level: 125.6 - Posts: 543)
Wed, 22nd Nov '06 6:12 PM

- Internet Explorer 6.0.29
- Windows XP
- DSL

I was on the page http://www.sploofus.com/word_rounds.sp

I clicked BBS in the Sploofus menu bar and got the error: SESSION CONNECTION ERROR=Host '192.168.1.2' is not allowed to connect to this MySQL server

I got back to the home page http://www.sploofus.com/ by clicking my link in IE.

The WPs/WMs are counting down negative again and allowing me to take new WRs in an expired session.

alaskan420
Alaskan420  (Level: 69.0 - Posts: 191)
Wed, 22nd Nov '06 6:28 PM

DITTO

uncleresa
Uncleresa  (Level: 71.3 - Posts: 132)
Fri, 24th Nov '06 6:32 AM

I had a problem with word round 16449. It was the last question in #2 try. I gave the correct answer, but it said I gave this answer that had a ^ and I think it was " and this other weird symbol I've never seen before, kinda like a triple crossed t. Thanks for anything you can do to help us all! Teresa

gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Sun, 26th Nov '06 2:12 PM

Mozilla Firefox 1.5.0.8
Windows XP
DSL

During wordrounds twice in the last five minutes, I'd be playing along, and it kicks me off the page over to the most recent quizzes.

Thanks,
Marilyn...

kaufman
Kaufman  (Level: 257.1 - Posts: 3936)
Wed, 29th Nov '06 2:29 PM

IE 7.0
Windows XP
Dial-up

Occasionally when I do a WR and hit Submit (or more likely the Enter Key), I am not taken to the results page, but rather to the WR/WM page. If I reload, I find that no result has been recorded, but I can go back a screen, hit submit, and have the result recorded (albeit, of course, with a much longer time).

bigbird
Bigbird  (Level: 239.6 - Posts: 3302)
Tue, 12th Dec '06 5:45 AM

Firefox 1.5.0.6
Mac OS X
Cable

Provided the above, however this had nothing to do with my connection, just a WordMatch problem. Got two of the same word on the left "graft". There were two definitions which fit graft, so placed them accordingly. When the results came back, I got those two wrong. This is what they said:

To insert scions from one tree, or kind of tree, etc., into another; to practice grafting.
ANSWER - Graft

berylm
Berylm  (Level: 156.4 - Posts: 478)
Wed, 13th Dec '06 3:48 PM

I just played a WordMatch where there was no question! I think there was a full stop there, but that was all. The answer was Drum Major apparently ...!

Windows XP
Firefox, current version
Cable broadband

bigbird
Bigbird  (Level: 239.6 - Posts: 3302)
Thu, 14th Dec '06 7:05 AM

Woops - I just noticed that my full post (2 above) didn't take, apparently. Very strange. I had posted two different definitions for graft. I had answered graft for both of them, but I must have put the "wrong" graft next to each. Each of them told me the correct answer was graft, but that I had mistakenly answered graft.

Oh dear - Alice

banomet
Banomet  (Level: 175.1 - Posts: 266)
Thu, 21st Dec '06 12:45 AM

IE 6
Win XP
DSL

There was only one Se-or to pick from.
ANSWER - Se–or

smokydevil
Smokydevil  (Level: 163.0 - Posts: 5381)
Thu, 21st Dec '06 1:04 AM

Internet Explorer 6
Windows XP
DSL
I've had the same problem as Big Bird, and posted a thread in ask the audience as I was wondering how to let you know about it. Guess this is where I let you know! Thanks Justin.

sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Thu, 21st Dec '06 8:39 AM

Internet Explorer 6
Windows XP
DSL

When I start a Word Round or a Word Match, it takes a few seconds to load up and when I hit submit it takes a second or two to go through.

Not as bad as TQOTD delay, but there is still a delay.

And, lol, still cannot find a diamond or nugget...but that is not a problem with the system, it is just rotten luck

banomet
Banomet  (Level: 175.1 - Posts: 266)
Thu, 21st Dec '06 9:54 AM

Bigbird,

That didn't post the way I copied and pasted it either. It said something like:

Answer: Se-or You said Se^&or

mitchy
Mitchy  (Level: 130.7 - Posts: 964)
Tue, 9th Jan '07 3:13 AM

Gregarinae.
ANSWER - d8Gregarinida

mitchy
Mitchy  (Level: 130.7 - Posts: 964)
Tue, 9th Jan '07 3:50 AM

Gregarinae.
ANSWER - d8Gregarinida

mitchy
Mitchy  (Level: 130.7 - Posts: 964)
Tue, 9th Jan '07 3:51 AM

Gregarinae.
ANSWER - d8Gregarinida

mitchy
Mitchy  (Level: 130.7 - Posts: 964)
Tue, 9th Jan '07 3:53 AM

Im sorry there are like 3 different posts from me but i put my info on there and its not showing up.... IE 7.0
WINDOWS XP
DSL


lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 14th Jan '07 1:23 AM

Internet Explorer 6.0
Windows XP
DSL

During WR two problems:

Five answers with no question
Spelling mistake

smokydevil
Smokydevil  (Level: 163.0 - Posts: 5381)
Tue, 16th Jan '07 12:16 AM

IE 6
Windows Explorer
DSL

Just had a WR with no definition, only answers.

banomet
Banomet  (Level: 175.1 - Posts: 266)
Tue, 16th Jan '07 12:59 PM

IE 7
Windows XP
DSL

I just had a WR that did not score when I hit submit. No congratulations. It showed as % as if I had no score. I went ahead and did another round which scored correctly, then hit back on my browser to the previous round and hit submit again, and this time it scored, with a time of 88 seconds.


uncleresa
Uncleresa  (Level: 71.3 - Posts: 132)
Thu, 18th Jan '07 4:20 AM

Windows XP IE 5.5 cable I have 2 concerns; the first is whenever I do a W/R or W/M, when I hit the submit button, it goes to a black screen. The first time it happened, I thought it was just a time glitch and waited. Then I finally backspaced and hit it again, and it brought me back with a score and time, but without a results page. That is, if I got 90%, I have no clue which was wrong. I keep trying, hoping it will correct itself,but I still have to submit,backspace,submit. My second one is with the W/M only . Even though I play on a full screen, I have to scan up to see the answers after definition 5 or so, and then back down to mark them. Anything you can do or suggest would be wonderful! Teresa

suzer22
Suzer22  (Level: 165.6 - Posts: 1982)
Sun, 21st Jan '07 7:57 PM

This is just a problem with answer choices being too similar - if the distractors are randomly generated tehn there is nothing you can do, but if the answers "go with" the definition, then this one should be changed as it has two correct answers:

To exhibit in a showy or ostentatious manner; to show off.
ANSWER - Parade

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 28th Jan '07 12:15 AM

IE 6.0
Windows XP
DSL

One who is near in sympathy or confidence.
ANSWER - Neighbor

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 28th Jan '07 8:50 AM

Oops.. didn't say the problem. I chose Neighbor

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Thu, 1st Feb '07 10:52 PM

Match: 3840
3 possible answers: Prone
plus another possible answer: Pronator

gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Fri, 2nd Feb '07 10:42 AM

Mozilla Firefox (5.0)
Windows XP
DSL

Just completed (2) wordrounds with 23 minutes left approximately on each, and kicked me out saying I had submitted answers to a quiz which had expired. I checked the time at the bottom, and there were still about 23 minutes left before the hour to change to a new wordround. I know this happens if you don't complete one before the top of the hour and it changes, but this is not the case.

Thanks,
Marilyn...

larrybus
Larrybus  (Level: 307.7 - Posts: 383)
Fri, 2nd Feb '07 2:36 PM

Marilyn:

That happened to me when I was still an active WR player, but in 2005. Considering that I've played thousands of WRs and only encountered the problem once, I'd say it's pretty rare. But it obviously still happens.

hellborne
Hellborne  (Level: 215.0 - Posts: 47)
Sat, 3rd Feb '07 10:17 AM

I am playing the word matches at 14 min, after the hour. Each time I click to submit, I am told that this game has expired.
IE7
Windows XP
Cable

banomet
Banomet  (Level: 175.1 - Posts: 266)
Mon, 5th Feb '07 2:08 PM

From at least 1:46 pm to 1:55 pm, the WR/WM gave the expired round message, and clicking on a message in the Chat Forum showed a "View Chat Message" screen but no message.

missashlee
Missashlee  (Level: 125.6 - Posts: 543)
Mon, 5th Feb '07 5:46 PM

WR #18207 has not recovered yet. Only get 'expired round message'.

maurlin
Maurlin  (Level: 213.4 - Posts: 2671)
Thu, 8th Feb '07 7:29 PM

WR 18269 Got message SORRY - YOU HAVE SUBMITTED THE RESULTS FOR A WORDROUND WHICH IS NOW EXPIRED! at 7:28.

gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Thu, 8th Feb '07 7:39 PM

That happened twice to me in the wordmatches this morning. Can't remember what round.

Marilyn...

chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Mon, 19th Feb '07 9:41 PM

IE 7.0
Window XP
DSL

This just started Sploof, in WMs when you select an answer, it no longer "grays out" the answer that you have selected.

Thanks...me

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Thu, 22nd Feb '07 6:16 PM

To make practical acquaintance with; to try personally; to prove by use or trial; to have trial of; to have the lot or fortune of; to have befall one; to be affected by; to feel; as, to experience pain or pleasure; to experience poverty; to experience a c
ANSWER - Exrerience

alaskan420
Alaskan420  (Level: 69.0 - Posts: 191)
Thu, 8th Mar '07 8:01 PM

A lot of us are running into a "Submitted an answer to an expired puzzle problem" on the WR/WMs.It is now happening to me every other hour if not almost every hour now.I can imagine the frustration of the gold members who are only getting to submit an average of 5 out of their ten tries.I use Explorer 7.0,XP and cable modem.....Thanks for the attention,Wayne(alaskan420)

kaufman
Kaufman  (Level: 257.1 - Posts: 3936)
Fri, 9th Mar '07 11:19 PM

I just did a WR that was otherwise normal ... but the first clue had only two answers with it. Thankfully, one of them was correct, but still.

And not that it matters, but XP, IE 7, Cable Modem.

gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Sat, 10th Mar '07 6:39 AM

I read in one of the posts awhile back that if the same (2) answers appear in a quiz to choose the first one, and that it usually works. So far, it seems to work for me.

Marilyn...

chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Sun, 11th Mar '07 8:00 PM

Sploof -

WR/WM...getting the "You have submitted responses for a round that has ended"....ALL THE TIME...

Windows XP
DSL


smokydevil
Smokydevil  (Level: 163.0 - Posts: 5381)
Wed, 14th Mar '07 1:32 AM

I had eleven answers with my ten questions. No lie, I double checked. Windows XP, DSL, IE 8.

smokydevil
Smokydevil  (Level: 163.0 - Posts: 5381)
Thu, 15th Mar '07 12:44 AM

Oops, I meant IE 7. I also forgot to add that I don't know if it would have affected my scores had I got them all right, since that time I didn't. So it may not be much of a problem. Thanks!

jerryew
Jerryew  (Level: 155.7 - Posts: 55)
Thu, 15th Mar '07 9:44 PM

Firefox
XP Pro
Cable Modem

Just finished the Vacation word puzzle. After the fifth one, the header showed I had 56 turns, and I think 4900 points. Problem I had was it did not show up in the Leader Board. I don't think I got credit for those points......

jerryew
Jerryew  (Level: 155.7 - Posts: 55)
Thu, 15th Mar '07 9:44 PM

Firefox
XP Pro
Cable Modem

Just finished the Vacation word puzzle. After the fifth one, the header showed I had 56 turns, and I think 4900 points. Problem I had was it did not show up in the Leader Board. I don't think I got credit for those points......

kaufman
Kaufman  (Level: 257.1 - Posts: 3936)
Thu, 15th Mar '07 9:51 PM

Sometimes, it takes a moment or three.

gypsylady
Gypsylady  (Level: 142.8 - Posts: 6058)
Sun, 25th Mar '07 2:15 AM

Mozilla Firefox 2.0.0.3
Windows XP
DSL

If the time makes a difference, it is 2:00 a.m. EST. On Wordround 19329, I had about 4 expired rounds which hung, and the screen wouldn't go forward. The next changed screens, but didn't register a score. Then a couple more expired rounds. These occured about 15 minutes prior to 2:00 a.m. At 2:00 when the round was actually supposed to change to a new game, it has -4 minutes showing below the old scores, which is what was happening right after the last server changeover. Hope this is helpful!

Marilyn...

bushyfox
Bushyfox  (Level: 174.4 - Posts: 2403)
Sun, 25th Mar '07 10:18 AM

WR # 19338 10:00 + EST

Firefox
Pentium 4
Windows XP
Broadband

Four out of six WRs I have attempted have come up as "Expired Rounds".....!
The next page will not load when I submit my answers, and the results do not show on the players page. It just states that I have "yet to participate in that round".

I know many others are similarly frustrated.
Justin, is there some way you can pleeeeeeze fix this glitch??


~Bev


kimoira
Kimoira  (Level: 202.1 - Posts: 1190)
Sun, 25th Mar '07 5:36 PM

Firefox AND Explorer ( happens in both)
Windows XP
Cable Modem


It happened too many times for me to count today. Normal is 5 out of 10 rounds either not registering or saying it is expired. Sometimes I even get the attempt number: 0% when I haven't even started yet! Often it shows several 0% attempts when there have been none.

chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Tue, 27th Mar '07 12:10 AM

Sploof...in addition to the WR expiring stuff...the shout gets all mixed up and it's like we're in a time warp.

Please let us know you are on this...cause it feels like we're floundering on our own.

Me

ducttape
Ducttape  (Level: 188.8 - Posts: 159)
Tue, 27th Mar '07 12:39 AM

SORRY - YOU HAVE SUBMITTED THE RESULTS FOR A WORDMATCH WHICH IS NOW EXPIRED!

tazmaniac72
Tazmaniac72  (Level: 188.0 - Posts: 213)
Tue, 27th Mar '07 8:34 AM

Round 19384 has been particulary difficult this morning. It has been posting expired messages for about 20 minutes. Several old pages of the round seem to be randomly coming back in when you refresh the screen. Clearing cookies doesn't help to prevent expired messages.

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Tue, 27th Mar '07 10:52 PM

WR 19397 - 4 expired round messages
WM 5122 - 2 expired round messages

DSL
IE 6.0
Windows XP

bushyfox
Bushyfox  (Level: 174.4 - Posts: 2403)
Wed, 4th Apr '07 8:59 AM

In WR # 19576, I have experienced 4 out of 11 attempts where I got no time or score. Instead of having a page of results coming up, I was taken straight back to the WR/WM page. My turns were shown as zero time and zero score.


Using Windows XP
Pentium 4
Broadband
Firefox Browser

~Bev


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus