You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


sploofus
Justin  
Wed, 22nd Nov '06 12:47 PM

PLAYER REPORTS - OTHER

Problems reported here that pertain to TQOTD, quizzes, images, Showdowns, Word Puzzles, Word Rounds or Word Matches will be DELETED. Please post issues for those subjects in their respective thread.

I am attempting to finalize corrections for all current bugs and problems related to other issues not listed above. If you have experienced any problems or errors with Sploofus in the past 2-3 days, please post the details here.

PLEASE DO NOT POST PROBLEMS THAT YOU MAY HAVE ENCOUNTERED IN THE PAST. ONLY PROBLEMS THAT YOU ARE CURRENTLY EXPERIENCING SHOULD BE POSTED HERE!!!

Thank you!
Justin

sploofus
Justin  
Wed, 22nd Nov '06 12:51 PM


=================================================
YOU MUST INCLUDE THE FOLLOWING WITH YOUR REPORT:

- Web browser and version (i.e. Internet Explorer 5.5)
- Operating System (i.e. Windows XP)
- Internet connection (i.e. Dial-up 56k, Cable, DSL, etc.)
=================================================

Post that do not include this info will be deleted!

eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Thu, 23rd Nov '06 12:13 PM

Latest Version of Mozilla Firefox
Windows XP
Cable Internet at home, whatever lines the University uses at work

My problem happens in all of the parts of sploofus so rather than post this individually to each section, I will post it here.

I will be playing along fine and then BOOM, my pages won't load. Sploofus will just hang up and I either can't load a page or a bastardized portion of the page will load. I have taken some screen shots of these if you would like me to email them to you. It happens sporadically, with no particular pattern. It happens on both computers at home and on the laptop, and it also happens on both of the computers I use at work so I know its not a problem with one single computer. I have purged all internet files and that doesn't seem to be the issue.

When it does happen, clicking on any of the menus across the top doesn't work. What I can do, sometimes, is go back to my bookmark for sploofus and reload the whole site. Sometimes that works, sometimes it doesn't. Its very frustrating. It happens during the WP, during quizzes, while accessing my account, while chatting in the WR's, pretty much anywhere on sploofus. A lot of times, the top sploofus logo with the menus across the top will repeat itself six or seven times down my screen and hang there like that. Again, I have taken a screen shot of this.

I also note that sometimes when I click to start a WR and it hangs up like this, the load time is not being deducted from my total WR score.

Could this glitch also be blocking my chances at ever seeing a gold nugget or a blue sapphire? Yeah, I didn't think so but just wanted to point out that some people have 10 and I have never even seen one. Pity party starts at 5:00 pm. BYOB.

Lodi

larrybus
Larrybus  (Level: 307.2 - Posts: 383)
Thu, 23rd Nov '06 9:07 PM

- Web browser Internet Explorer 7.0 with latest maintenance
- Operating System Windows XP SE with latest maintenance
- Internet connection 1.5Mbps DSL

This has happened to me several times and to several other Sploofusers as well since the server upgrade. When trying to report a problem using the support system, we get an email response similar to:

Hi. This is the qmail-send program at IPDMEG0138MIA.usa.prod.interland.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

:
205.210.42.52 does not like recipient.
Remote host said: 554 5.7.1 : Sender address rejected: Access
denied
Giving up on 205.210.42.52.

--- Below this line is a copy of the message.

Return-Path:
Received: (qmail 12333 invoked by uid 48); 12 Nov 2006 02:25:44 -0000
Date: 12 Nov 2006 02:25:44 -0000
Message-ID:
To: Sploofus Support
Subject: SS: My issue is not addressed in any of the current support categories
From: Larrybus
Reply-To:
MIME-Version: 1.0
Content-Type: text/plain
Content-Transfer-Encoding: 7bit
X-Sender: Larrybus
X-Mailer: PHP/4.3.9


bravegator
Bravegator  (Level: 152.0 - Posts: 428)
Sun, 26th Nov '06 9:54 AM

IE 6.0
Windows XP
Cable Modem

After doing my question of the day (which i got to from my email) I went to check my messages and was immedately logged out.

eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Sat, 2nd Dec '06 10:19 PM

Mozilla Firefox, latest version
Windows XP
Cable Internet

Lately, with the changes in the sploofus pages, in order to go to the Who Am I? pic or to search for a quiz topic (the new trivia quizzes pages is missing the search feature), I have to either click on the sploofus logo up top or go to Your Account and scroll down to Sploofus Home. Those are the only 2 ways I can find to reach either of the above features. However, when I click on either of those things, about 50% of the time, it has been logging me out.

felix
Felix  (Level: 109.3 - Posts: 2500)
Thu, 7th Dec '06 5:19 AM

Monzilla Firefox
Windows XP
DSL

Every morning at 3am MST my Sploofus screen freezes, without fail. This morning for 11 minutes. I have been a member for 5 months @ an average of 8 minutes per day........ I'll send you the bill when I finish my calculations.

eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Sun, 10th Dec '06 1:37 AM

I'm chronically freezing up here. My frustration level is really high. I have to admit I've considered running my mouse over the terminate account button just to see if it would relieve some of my frustration but at the time, the page won't load so I can't do it. Then by the time the page loads, I've chickened out.

Its 10:35 pm PST and I am experiencing a high frequency of frozen pages. As always, Windows XP, Mozilla Firefox - latest version, and cable internet.



eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Wed, 13th Dec '06 12:40 AM

I just spent the last 5 minutes trying to get a page in sploofus to load. ANY PAGE. I found out that at least 3 other people in the shouts are experiencing horrible page freezes and slow times, just like me.

I share their frustration but am glad to confirm that its not just me. Is there a light at the end of the tunnel?

Thanks.
Lodi

sblv
Sblv  (Level: 188.3 - Posts: 337)
Wed, 13th Dec '06 1:35 AM

Hi,
Internet Explorer 6.0
Windows XP
Cable

This is the first time when this is happening to me. I have answered the TQTD, the timer kept going and the answer did not register at all, so the error sign appeared next.


Can I retake the question?

missgeorge
Missgeorge  (Level: 63.0 - Posts: 388)
Thu, 14th Dec '06 4:12 AM

I have webtv with dial=up. Today I hit enter on a question that I knew the answer to, and it took me to the Sploofus shop.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus