You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


violetblue
Violetblue  (Level: 112.2 - Posts: 850)
Wed, 20th Dec '06 1:10 PM

CAN SOMEONE HELP ME OUT WITH EMOTICON PROBLEMS?

I tried to tell Marilyn "happy birthday" but I used the party hat emoticon twice on each side of "Happy Birthday, Marilyn". My entire post appeared blank.

Later on in the thread, I again tried to use the same emoticon and all words after the emoticon disappeared. What gives?

~Tracy

kaufman
Kaufman  (Level: 256.8 - Posts: 3936)
Wed, 20th Dec '06 2:03 PM

Just a guess ... the left angle bracket at the beginning of the emoticon may be setting off an unintended HTML sequence that is not interpreting anything as text until a right angle bracket appears to close it.

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Wed, 20th Dec '06 2:41 PM

The party hat has never worked to my knowledge.


tuzilla
Tuzilla  (Level: 134.1 - Posts: 3778)
Wed, 20th Dec '06 4:41 PM

Kaufman is correct about the greater than and less than symbols over the , and the . In HTML they symbolize the start and end of HTML commands. If you use the the one over the comma, nothing will print on the screen until after you use the one over the period. So, you can't use those characters in chat messages.

violetblue
Violetblue  (Level: 112.2 - Posts: 850)
Wed, 20th Dec '06 7:50 PM

Thanks, guys.

I won't be "partying" anymore.

garrybl
Garrybl  (Level: 279.5 - Posts: 6641)
Thu, 21st Dec '06 5:17 PM

And I always thought it was GUYS who had trouble showing their emoticons....

Barry


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus