You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


sploofus
Justin  
Sun, 28th Jan '07 7:07 PM

HOW ARE THE NEW SERVERS WORKING?

Please post here and let me know if the site is any quicker, slower, better, worse, etc. The transition went well. Hopefully the site will be much faster now - PERMANENTLY.

Thank you for growing with Sploofus!
Justin

violetblue
Violetblue  (Level: 112.2 - Posts: 850)
Sun, 28th Jan '07 7:17 PM

So far, so good!

Thanks, Justin.

lettermanfan1
Lettermanfan1  (Level: 88.3 - Posts: 486)
Sun, 28th Jan '07 7:18 PM

It seemed faster during word puzzles, but errored during tqotd. It said I pressed the button twice. I absolutely didn't. Plus, I know I got it right, 'cuz for once it was so freakin' easy!
Leah

lettermanfan1
Lettermanfan1  (Level: 88.3 - Posts: 486)
Sun, 28th Jan '07 7:22 PM

Also, Justin, it continues to say that I have an unanswered Question of the Day.
Leah

mistertom428
Mistertom428  (Level: 237.6 - Posts: 16)
Sun, 28th Jan '07 7:27 PM

Says I pushed submit button twice,,no way..

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Sun, 28th Jan '07 7:27 PM

THANKS JUSTIN & PLEASE HELP!!! Prior to the maintenance my rating for the quizzes I authored was 7.9 and 8.0. Now they are 4.9. I think something must be the matter, because they've always been in the 7's on up range.

Please check it for me. Thanks!!!

trisha11
Trisha11  (Level: 29.5 - Posts: 2)
Sun, 28th Jan '07 7:29 PM

I got an error code for pushing the button twice on TQTD. I did not.

charlie1
Charlie1  (Level: 109.7 - Posts: 4)
Sun, 28th Jan '07 7:31 PM

I got error code for pressing submit button twice. I didn't and got the question correct because it was easy. Greece always leads the parade of nations at the Olympics.
You owe me 1000 Justin.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Sun, 28th Jan '07 7:32 PM

In reference to my quiz author rating. Blessmelord's is also a 4.9, and I know her's has never been that low either.

Thanks,
Marilyn...

netta252
Netta252  (Level: 128.6 - Posts: 2)
Sun, 28th Jan '07 7:39 PM

I also got the "Pushed the submit twice" screen.

twinboymom2001
Twinboymom2001  (Level: 67.0 - Posts: 197)
Sun, 28th Jan '07 7:46 PM

I also got the error code on my TQOTD

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Sun, 28th Jan '07 7:47 PM

I don't think it's just my quiz author rating which has gone down. Maurlin's is a 4.9 also. Would some of the rest of you please check yours? Some of them look to be about normal, and other's are way off. Thanks!!!

Marilyn...

sploofus
Justin  
Sun, 28th Jan '07 7:56 PM

There is no reason for this error to be reported further.

Mine is at 4.4 - should be 6.9, so don't worry - there is a calculation off somewhere.

I will have it fixed tomorrow. I MUST log off for the night now, it has been a loooooooooooooong weekend. Looking forward to the day that Sploofus brings on a programmer.

Thanks,
Justin

maurlin
Maurlin  (Level: 213.3 - Posts: 2671)
Sun, 28th Jan '07 8:31 PM

Marilyn...thanks for checking. Yes, I'm showing 4.8. Also, I got on in time to do WP, and I haven't gotten a results message yet. (8:30) It's usually sent out at 8:15.

maurlin
Maurlin  (Level: 213.3 - Posts: 2671)
Sun, 28th Jan '07 8:34 PM

On the up side, the server is really quicker than ever before for me.

redbaron
Redbaron  (Level: 198.3 - Posts: 296)
Sun, 28th Jan '07 8:51 PM

Definitely faster...cool!

I'm sure the bugs will be worked out quickly...but I have to confess I did do a double take when I first saw my average quiz rating!

Will


chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Sun, 28th Jan '07 8:52 PM

Sploof...Kaufman and Koota can't get in...they've tried the e-mail link and going through Sploofus.com.

Nothing

chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Sun, 28th Jan '07 8:55 PM

And Lodi

1mks
1mks  (Level: 211.0 - Posts: 5883)
Sun, 28th Jan '07 9:10 PM

I think the site is faster. I don't have as much of a lag time.
Thanks for all of your hard work. Marsha

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Sun, 28th Jan '07 9:14 PM

Thanks, Justin, for all that you do for the site, and thank you for responding to my problem. We know you're tired and need some rest. Now that you're aware of it, I'm sure it will be fine. Thanks again!

Marilyn...

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 28th Jan '07 10:16 PM

10:15 pm.. logged on.. yay! Went to TQOD got this message: "Trivia Question of the Day temporarily unavailable due to system maintenance".

My Average Rating is also low - points for each person taking the quiz is therefore obviously very low. My thought is that we all try not to take each others' quizzes until problem is fixed - we'll get less than half of what we should be getting.

Also, I did the WP on Saturday night, when I logged on this morning, there was no "Congratulations WP Winner.." message - does this affect the leaderboards (if we took it but it didn't register?).

Thanks for the hard work though!

diva305
Diva305  (Level: 146.7 - Posts: 1651)
Sun, 28th Jan '07 10:19 PM

Don't worry 'bout a thing

http://tinyurl.com/qtnzz

Fine here

Just waiting for my punitive points on the Elvis Work Puzzle




lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Sun, 28th Jan '07 11:01 PM

I was cruising fine for about a 1/2 hr and then got booted. Got the "Sploofus down for 4-6 hrs" message again. Logged in around 10:15 pm.. locked out around 10:45 pm .. let me back in at 11:00 pm.

diva305
Diva305  (Level: 146.7 - Posts: 1651)
Sun, 28th Jan '07 11:30 PM

About those compensatory points for the Elvis Puzzle ???

http://tinyurl.com/kmrq


chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Sun, 28th Jan '07 11:59 PM

Same thing here...was fine then booted out for another 2 hours


mavejane
Mavejane  (Level: 28.0 - Posts: 22)
Mon, 29th Jan '07 1:28 AM

I also got the error code on my TQOTD.

chickfbref1
Chickfbref1  (Level: 120.7 - Posts: 2012)
Mon, 29th Jan '07 1:34 AM

Ok...not that I'm complaining...cause I happen to benefit IMMENSELY from it...but the WR and WM times are WHACKED...

I'd LOVE TO SAY I actually had two 9 second round in a row...but honestly...NO WAY.

I know "Don't look a gift horse in the mouth"....

Me....

charcoal
Charcoal  (Level: 177.8 - Posts: 52)
Mon, 29th Jan '07 3:52 AM

I agree with Chick, I have gotten a 14sec and approx 11 sec. and my best time ever is around 19.9. There is no lag time when I click on start so it doesn't seem the same as the flukes that you get with a slow download. I am also not complaining as it is fun to see what you will get when it is done. Sherry

surreyman
Surreyman  (Level: 260.8 - Posts: 2770)
Mon, 29th Jan '07 3:52 AM

Well done indeed, Justin - I never thought we'd be back on within 24 hours!!

Two points:

/1/ TQOD is still blocked off

/2/ An instant and correct Showdown answer came up as correct - but darned nearly got timed out at 23 seconds! (On my son's non-Gold site - SonOfSurey).



swiper
Swiper  (Level: 146.3 - Posts: 874)
Mon, 29th Jan '07 4:01 AM

Hello, didn't get a TQOTD.

swiper
Swiper  (Level: 146.3 - Posts: 874)
Mon, 29th Jan '07 4:13 AM

On 4a.m. WR's, didn't get 54.91 seconds, less. On WM's Didn't get 21 seconds, ( I Wish!),more. So the timimg is off on these. If I could get 21s for both, I would appreciate it!

baggiob
Baggiob  (Level: 142.7 - Posts: 888)
Mon, 29th Jan '07 4:22 AM

My average rating for my quizzes is now at 4.6 and it was at 7.5 before.

vettage
Vettage  (Level: 41.0 - Posts: 241)
Mon, 29th Jan '07 4:45 AM

I didn't get a TQOTD today, other than that it seems pretty fast.

So far so good.

noodlepops
Noodlepops  (Level: 76.5 - Posts: 5)
Mon, 29th Jan '07 4:46 AM

Hi Justin,

I went to my QOTD today and it came up with the error message saying I'd already taken it. I was very disappointed!

Naomi

mystic13
Mystic13  (Level: 44.8 - Posts: 89)
Mon, 29th Jan '07 4:50 AM

my wr/wm times are way slow, compared to before, and did not get tqod

noodlepops
Noodlepops  (Level: 76.5 - Posts: 5)
Mon, 29th Jan '07 5:08 AM

Ok, some weird things happening - some of my times for the wordrounds have been coming up as really slow - much slower than they could possibly have been, and then it told me I'd got 100% in about 2 seconds which is impossible. I know I was fast that time but never THAT fast. Similar things happened on the wordmatch. I ended up 1st place for both which more than makes up for my lost QOTD.

markied
Markied  (Level: 30.9 - Posts: 109)
Mon, 29th Jan '07 5:10 AM

"Trivia Question of the Day temporarily unavailable due to system maintenance".
That's what i'm seeing on TQOFD, and my ratings for other players quizzes has gone down from 7. something to 4.6 ((


heidi
Heidi  (Level: 36.2 - Posts: 694)
Mon, 29th Jan '07 5:14 AM

The mechanics seem fine but this am Iwas told I had no unanswered questions so did not receive my question of -always have to get them via my account as have not for a long time received them in email form-this part is no biggie but would like one lol Thanks!

lamizell
Lamizell  (Level: 108.2 - Posts: 441)
Mon, 29th Jan '07 5:14 AM

I got the same message as Noodlepops -- that mt TQotD had already been taken.

baggiob
Baggiob  (Level: 142.7 - Posts: 888)
Mon, 29th Jan '07 5:19 AM

I would also add that this thread has had no views!!!! but over 30 replies. lol

hellborne
Hellborne  (Level: 214.8 - Posts: 47)
Mon, 29th Jan '07 5:53 AM

Same as Noodlepops/Lamizell-QOTD says that it has already been taken.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 29th Jan '07 6:00 AM

I should have a QOTD, but it says I have no unanswered questions.

Marilyn...

kimoira
Kimoira  (Level: 201.8 - Posts: 1190)
Mon, 29th Jan '07 6:02 AM

same here it says I answered tqotd but I did not- other than that no 'white screen of death' - so far so good!

surreyman
Surreyman  (Level: 260.8 - Posts: 2770)
Mon, 29th Jan '07 6:09 AM

I now cannot load jpg photos into the new quiz page - getting "no jpg tag" message.
Coincidence?

heidi
Heidi  (Level: 36.2 - Posts: 694)
Mon, 29th Jan '07 6:11 AM

should have posted this as a response not a new thread. y quiz ratings dropped drastically as well thanks

swiper
Swiper  (Level: 146.3 - Posts: 874)
Mon, 29th Jan '07 6:15 AM

Could you fix my quiz rating also, please? Thank You!

bigbird
Bigbird  (Level: 239.4 - Posts: 3302)
Mon, 29th Jan '07 7:10 AM

My quiz rating also went down from 7.7 to 5.0.

In addition, I was not given a Question of the Day.

Also, I have noticed that the chat forum stats aren't working right. I have viewed threads that still say 0 viewers, and the response numbers aren't going up either.

Alice

bravegator
Bravegator  (Level: 152.0 - Posts: 428)
Mon, 29th Jan '07 7:11 AM

i had the same problems.....first the email link had the you took it message...BUT my question was waiting on my sploofus space...clicked there and then got a message it was out of order!

Chelle

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Mon, 29th Jan '07 7:21 AM

And the WR/WM scoring is whacked. Current winners are scoring less than a second. Two of my rounds that felt like similar times were scoered 0.86 and 53.40.

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Mon, 29th Jan '07 7:25 AM

AND WHY IS MY QUIZ RATING 5 WHEN IT SHOULD BE CLOSE TO 8. HUH?

violetblue
Violetblue  (Level: 112.2 - Posts: 850)
Mon, 29th Jan '07 7:31 AM

Justin is already aware of the quiz rating bug. It happened to everyone, it seems. This happened once before and it was fixed-- all ratings were restored.

~Tracy

beckyjs
Beckyjs  (Level: 80.3 - Posts: 36)
Mon, 29th Jan '07 7:42 AM

My quiz rating was 6.8; now it's 4.5. Last night I logged in and attempted the WP. After just a few moves I knew the first puzzle and typedthe answer. When I submitted it I got the closed down for maintenance notice. I attempted to do the WP a few minutes ago and ws told it appeared I had already done it and could not do it again. All I ever saw was the first puzzle. Thanks for all your efforts on this super site.

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Mon, 29th Jan '07 7:58 AM

Sorry to duplicate complaints; press of events here at home, didn't have time to read the whole thread.

donden
Donden  (Level: 112.5 - Posts: 2127)
Mon, 29th Jan '07 8:08 AM

It was a lot faster for me today. I couldn't do my TQOTD. Haven't tried the WP yet but I've probably have already done that also. Man! That's FAST!

sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Mon, 29th Jan '07 8:37 AM

(#1) Madine scored 100.00% in 4.97 seconds.
(#1) Madine scored 100.00% in 5.66 seconds.

Sure, the new servers are faster, but there is no way I did these quizzes THAT fast.

This could be happening other places, since this happened to me two of the last three quizzes I took this morning.



sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Mon, 29th Jan '07 8:38 AM

Also noticing negative numbers and really short times on Word Rounds.....

carreau
Carreau  (Level: 236.9 - Posts: 140)
Mon, 29th Jan '07 9:10 AM

I missed getting a TQOTD today, but I did respond to a Showdon. I answered in no more than six seconds, only to watch the little red thermometer plunge all the way to 23.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 29th Jan '07 10:10 AM

I've tried several times to upload a picture for one of my quizzes. I keep getting an error message, saying error this is not a jpg. extension, but it is a jpg., and one I've used several times. Thanks!

Marilyn...

soldotna
Soldotna  (Level: 27.7 - Posts: 145)
Mon, 29th Jan '07 10:40 AM

Have tried to answer my TQOTD and one says already answered and other says system unavailable?

allena
Allena  (Level: 255.6 - Posts: 1391)
Mon, 29th Jan '07 10:57 AM

The quiz editor will not accept a picture. Tried five different ones...no luck.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 29th Jan '07 11:00 AM

Same here, Allen. They say in my files they are jpg. I've used them before, but the error message comes up and says they are not a jpg. extension.

Marilyn...

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 29th Jan '07 11:02 AM

Sorry! I meant Allena or Jim.

Marilyn...

ladyvol
Ladyvol  (Level: 205.3 - Posts: 5487)
Mon, 29th Jan '07 11:25 AM

I'm having problems with my QOTD also..Says site is down for maintance. Also, my overall ratings for my quizzes went down from a 7.9 to a 5...not what I rated others quizzes which has stayed the same but what mine were rated. I hope this gets fixed soon. My server is no faster than it was before the maintance.
Vickie

soldotna
Soldotna  (Level: 27.7 - Posts: 145)
Mon, 29th Jan '07 11:37 AM

My quiz authoring dropped from 7.7 to 5.0. And still can't get TQOTD.
Susan

larrybus
Larrybus  (Level: 307.5 - Posts: 383)
Mon, 29th Jan '07 11:45 AM

I just noticed that in the BBS, many threads have 0 views but many replies. This thread, e.g., currently has 0 views and 64 replies.

Other threads still have a reasonable number of views and replies.

dmaspc
Dmaspc  (Level: 224.4 - Posts: 6)
Mon, 29th Jan '07 11:55 AM


I just took a showdown challenge and received the messages that I had answered incorrectly or 30 seconds were up. I beleive I had the right answer and the timer still had about 15 seconds on it.

mikebo
Mikebo  (Level: 138.9 - Posts: 14)
Mon, 29th Jan '07 12:29 PM

Mikebo
Received no daily TQOTD and Wordrounds are going mad!!!!! some seem to be scoring -0.19sec I know Rachel's good , but even she's not THAT fast.

joanneeberlin
Joanneeberlin  (Level: 184.3 - Posts: 686)
Mon, 29th Jan '07 1:09 PM

Lost a word Puzzle today - Dairy Products. I asked for my first letter, everything was OK - then I was asking for my second letter,on puzzle #1 and then it gave the message that I already took this quiz. I did not.

Jo

gille
Gille  (Level: 72.0 - Posts: 28)
Mon, 29th Jan '07 1:33 PM

No QOTD

mandy226
Mandy226  (Level: 77.2 - Posts: 128)
Mon, 29th Jan '07 1:47 PM

No TQOD for me either. Not a complaint, just making it known.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 29th Jan '07 4:21 PM

Thank you very much, Justin, for fixing the author quiz ratings!

Marilyn...

lettermanfan1
Lettermanfan1  (Level: 88.3 - Posts: 486)
Mon, 29th Jan '07 4:45 PM

OK, got on to qotd and it was so slow loading it ran out of time. The rest of the site is very fast!
Leah

joanneeberlin
Joanneeberlin  (Level: 184.3 - Posts: 686)
Mon, 29th Jan '07 5:12 PM

Answered my TQOTD and got the right answer but said I had run out of time....but I am sure I did it within 10 seconds and I lost it....sob sob sob

Jo

bigbird
Bigbird  (Level: 239.4 - Posts: 3302)
Mon, 29th Jan '07 5:31 PM

Further problem - I was pleased to get the extra QOTD, but it wouldn't load, and so I lost that one too.. Seemed like a nice gift; may I have another please, she asks piggily!

Alice

missgeorge
Missgeorge  (Level: 63.0 - Posts: 388)
Mon, 29th Jan '07 5:35 PM

I can't do tqod, and I cannot do a showdown challenge. I will keep trying.

missgeorge
Missgeorge  (Level: 63.0 - Posts: 388)
Mon, 29th Jan '07 5:43 PM

I was able to take one tqod. I took the second tqod, it said I exceeded the time limit, and I did not. The showdown question I tried to take earlier and was unable to complete was deleted from the system.

ladyvol
Ladyvol  (Level: 205.3 - Posts: 5487)
Mon, 29th Jan '07 6:23 PM

Here are my thanks also for fixing the quiz ratings...Would you like to borrow my magic wand Justin so you can fix the rest of the problems? I think I still have some fairy dust left in the thing...LOL...
Thanks,
Vickie

mitchy
Mitchy  (Level: 130.6 - Posts: 964)
Mon, 29th Jan '07 6:35 PM

I havent got my TQOTD yet waaahhhh!

iautah
Iautah  (Level: 213.6 - Posts: 91)
Mon, 29th Jan '07 7:55 PM

The new server does not appear to be running well. I picked the correct answer to Question ID: 167112, only to watch the timer continue to run. I got an error message saying that the server had timed out. Then I reposted, and the next screen told me that my answer was the correct one, but that I had exceeded the 30 second time limit. Could you please send me another question?

Iautah

tazmaniac72
Tazmaniac72  (Level: 187.6 - Posts: 213)
Mon, 29th Jan '07 8:51 PM

I've been logging on with IE 7.0, and it's been doing fine this evening. The TQOTD was a little slow, but I missed it anyway...NO BIG DEAL!! LOL

johnbtv
Johnbtv  (Level: 264.6 - Posts: 202)
Mon, 29th Jan '07 11:01 PM

Word Puzzles have worked fine. I've done three since the server was upgraded. TQOTD has major problems. I tried one in World Events. Posted the correct answer and watched the button scroll over and over again. This continued for at least a couple of minutes...the timer bar was LONG GONE! So, I went and did some research on the question...found out I did indeed have the correct answer. Then, came back to Sploofus and it was STILL scrolling! I backed out of the screen and received a message that I had already tried that question.

So, I decided to try another one. Let's just say this question was (for me) one of the easiest questions I've ever seen on Sploofus. I sat by helplessly as the timer ran out and the scroller continued on its merry way! Then a message appeared telling me that Sploofus was sorry but that I had exceeded the time limit!

This appears to be very similar to a problem that was occurring several months ago!

Thanks.

John

mindmonkey
Mindmonkey  (Level: 270.6 - Posts: 295)
Mon, 29th Jan '07 11:11 PM

I had the same problem with the question of the day, today. After answering it, I just watched the bar chug along. It finally let me in after 28 seconds. At least it registered. Two more seconds and the sky would have fallen and sadness would have broken out since I had a substantial wager on the question.

studguy211
Studguy211  (Level: 38.5 - Posts: 3)
Mon, 29th Jan '07 11:25 PM

The server seems to be a bit slower in some parts, especially in the tqotd, but quicker on other areas.
So I guess it evens out. I kind of suck at the tqotd anyway.
Have a great day.

johnbtv
Johnbtv  (Level: 264.6 - Posts: 202)
Tue, 30th Jan '07 12:24 AM

I was so busy writing about the TQOTD that I failed to mention that a SHOWDOWN against me failed to register properly. I should have been suspicious when there were TWO showdowns in my mailbox from the same person. But, I tried one and the question never appeared, even after waiting for a couple of minutes. Just a blank Sploofus screen! I tried the other one and the same result.

Guess I won't be winning any showdown challenges! I hope that the challenger wins the points, though!!!

John

geophile
Geophile  (Level: 159.4 - Posts: 1521)
Tue, 30th Jan '07 12:52 AM

I answered TQOTD in a nano second...then it took 23 seconds before it acknowledged my prowess! I wasn't too happy. Otherwise, WR's seem fast. Haven't tried quizzes yet.

mystic13
Mystic13  (Level: 44.8 - Posts: 89)
Tue, 30th Jan '07 2:06 AM

A day has passed so i thought my earlier post would be just an anomaly, however for the second day running, i just wait on end for pages to load (sometimes i get load errors)...i've tried IE 6.0, firefox 2.0, LAN, cable, 3G access, etc...and all yield the same result.

I'm definitely one that has not benefited from the upgrade

smeans
Smeans  (Level: 109.2 - Posts: 301)
Tue, 30th Jan '07 7:24 AM

Just a little heads up....the TQOTD is still out of whack. I took one of mine and it took forever to load the question on the screen (Just a gray screen and the Sploofus banner at the top of the page). Then once it loaded I clicked on an answer and it continued to count down to about 10 seconds left on the timer. Then it tried to switch pages and hung again (with nothing but gray on the screen and the Sploofus banner) and when the final screen came up it said I had exceeded the 30 second time limit. No biggie seeing how it was a geography question and I guessed blindly at the answer and got it wrong. I just thought I would throw it out there just in case Justin was still tinkering with the TQOTD and trying to get it fixed.

Shawna


felix
Felix  (Level: 109.3 - Posts: 2500)
Tue, 30th Jan '07 7:30 AM

They're working?

joanneeberlin
Joanneeberlin  (Level: 184.3 - Posts: 686)
Tue, 30th Jan '07 9:00 AM

I find that all the pages are very slow to load up. Finally got my TQOTD but also took so long to load up - thought I was going to lose it like yesterday. but it finally loaded in twenty something seconds.

Thanks for all your hard work Justin.

Jo

jerryew
Jerryew  (Level: 155.5 - Posts: 55)
Tue, 30th Jan '07 9:04 AM

It does seem a lot faster Justin. Problem I have is in the challenge. The person could not respond for some technical reason. My command center shows a challenge in process, but when I select it, no challenges are shown, and I lost my token. Worse things can happen I guess

cjar855
Cjar855  (Level: 133.4 - Posts: 838)
Tue, 30th Jan '07 12:04 PM

I didn't get a TQOTD today,also at times it did not show me as on and when I was doing a WR it did not register.

sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Tue, 30th Jan '07 8:21 PM

I pressed one of the TQOTD that I have stored up for the past few days and I didn't have to answer. I just clicked on it and it said "Congratulations - you are now level 21!"

but it still reads 20.9 on the top of my browser window...so I didn't answer it, got credit for it, and then it didn't click.

So something is still up....

eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Tue, 30th Jan '07 10:55 PM

It doesn't appear that the number of hits on your profile is changing.

Lodi

baggiob
Baggiob  (Level: 142.7 - Posts: 888)
Wed, 31st Jan '07 1:06 AM

Has anyone else noticed at the very top of the window it says either web1, web 2 or web3? Is it just me?
What's it all about?

Plus I noticed that the 30 day point chart on the profile doesn't seem to be working.

aquamar
Aquamar  (Level: 178.9 - Posts: 909)
Wed, 31st Jan '07 1:31 AM

TQOTD not working for me. It took 3 mins. to load and 4 mins. to tell me that I had exceeded the 30 sec. limit. Help!! I never had a problem before the upgrade. Justin, please work out the bugs.

heidi
Heidi  (Level: 36.2 - Posts: 694)
Wed, 31st Jan '07 2:05 AM

might be still too early. Yesterday got a question of the day but today again none. Mozilla,Windows, cable. Also tried to add image to a quiz had previously written and was unsuccessful-Linda Did not get a question the day before yesterday either.

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Wed, 31st Jan '07 2:43 AM

I've had 2 emails with tqotd links that go to error codes saying I already answered them but none have come to my command center inbox.

jenpsmith
Jenpsmith  (Level: 121.8 - Posts: 64)
Wed, 31st Jan '07 3:44 AM

Everything is a bit slow, but that is probably my dial up connection. I get worried that the submit button won't display before the end of the QOTD 30 seconds, but this has only happened once so far and that was a while ago.

When doing the QOTD I can now see a 30 second timer on the left hand side. I'm not sure if it is new, but I certainly couldn't see it before now.

markied
Markied  (Level: 30.9 - Posts: 109)
Wed, 31st Jan '07 3:46 AM

No QOTD for 48 hrs now ..Any more of this, and i'll have to get a life!

bigbird
Bigbird  (Level: 239.4 - Posts: 3302)
Wed, 31st Jan '07 7:17 AM

Me Neither. No new QOTD for several days now. There is no excuse for my not working. I've been trying to delay polishing today's presentation, but there are no questions to do. Bah! I'll have to get to work now....

Alice

mikebo
Mikebo  (Level: 138.9 - Posts: 14)
Wed, 31st Jan '07 7:58 AM

31st Jan missing QOTD and although I have got yesterday's having read previous threads I'm not sure I should attempt it until Justin has solved the problems.

hellborne
Hellborne  (Level: 214.8 - Posts: 47)
Wed, 31st Jan '07 8:10 AM

No TQOTD - third day (though I got one replacement question)
IE 7
Windows XP
Cable

mc99
Mc99  (Level: 74.6 - Posts: 12)
Wed, 31st Jan '07 8:21 AM

Hey. It's been more than 24 hours since I've received a TQOTD. I'm wondering what's going on.

soldotna
Soldotna  (Level: 27.7 - Posts: 145)
Wed, 31st Jan '07 8:33 AM

Yea, I was so excited to get the 1/30 TQOTD . Opened it and got error code!!!!!

deasmom
Deasmom  (Level: 83.7 - Posts: 39)
Wed, 31st Jan '07 9:31 AM

No TQOTD for me again today.

I hope you kept your receipt for the purchase of the new server

joanneeberlin
Joanneeberlin  (Level: 184.3 - Posts: 686)
Wed, 31st Jan '07 9:41 AM

Again today my TQOTD was there but said I ran out of time again when I know I did not. And I got it right again too. That's three times this week it said I ran out of time.

Windows XP
Fire Fox
Cable

Thanks Justin for all your hard work trying to fix all the glitches.

Jo

jeannarie
Jeannarie  (Level: 135.1 - Posts: 106)
Wed, 31st Jan '07 10:01 AM

I haven't gotten a TQOTD for the past two days. Make-ups, please?

donden
Donden  (Level: 112.5 - Posts: 2127)
Wed, 31st Jan '07 10:02 AM

Latest Explorer
Windows XP
Cable

No "Question" today, (again)
I agree with deasmom. Get a refund!!

jeannarie
Jeannarie  (Level: 135.1 - Posts: 106)
Wed, 31st Jan '07 1:21 PM

Well, I just got my question for today, but still nothing for yesterday. An interesting note is that for any day a question wasn't received, the bar in the profile graph for that day is missing. ???

I would still like a question for yesterday (if possible). Pretty please?????

Thanks, Justin, for all you do!

baggiob
Baggiob  (Level: 142.7 - Posts: 888)
Wed, 31st Jan '07 1:37 PM

I got an e-mail saying that I had a bonus tqotd (presumably to make up for the lack of one on the 29th but signed in here and I had no unanswered questions. And I never received one today either.

sundance1969
Sundance1969  (Level: 140.5 - Posts: 74)
Wed, 31st Jan '07 2:06 PM

I just answered a TQOTD, and i answered it quickly, but the page took so long to load and then after I answered it it took a long time to compute, that the timer on the side almost ran out before the page clicked over

apparently the problems have not been fixed

Cable Modem
IE 6.0
Windows XP

fiaingael85
Fiaingael85  (Level: 102.8 - Posts: 4)
Wed, 31st Jan '07 2:11 PM

Unfortunately, the TQOTD problems seem to still be hanging in there. I tried 2 questions today: the first one acknowledged my correct answer, even though the bar almost ran down; on the second one, the bar kept running, even though I answered within a second or two( a sports question that even I knew!) and then said I'd run out of time.
Fiaingael85

markied
Markied  (Level: 30.9 - Posts: 109)
Wed, 31st Jan '07 2:59 PM

Now I am getting a wee bit riled here.
I CORRECTLY answered my latest TQOTD in 6 seconds..After the 30 seconds was up, I got the same message as a few of you, saying basically that I hadn't replied correctly within the 30 seconds..Oh yes I had!!..Can I have my points, and my level upgraded, please?

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Wed, 31st Jan '07 7:33 PM

At 5:11PM I got tqotd which linked me to another error code saying I've already taken it. It hasn't arrived in my Sploofus command center.

3 and counting, I think.

smoke20
Smoke20  (Level: 62.6 - Posts: 2815)
Wed, 31st Jan '07 7:46 PM

Oh yeah, Broadband, IE, XP

hellborne
Hellborne  (Level: 214.8 - Posts: 47)
Wed, 31st Jan '07 8:20 PM

Thank you for the replacement question. However, when I clicked on it, I got error code P01, saying I had already taken it. I am still "down" by 2.
IE7
Windows XP
Cable

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Wed, 31st Jan '07 9:15 PM

My advice (although unsolicited) would be for everyone to stop trying to answer TQOD and showdowns until some announcement is made that all is good to go.

My 3 cents (nod to chick )

mc99
Mc99  (Level: 74.6 - Posts: 12)
Wed, 31st Jan '07 10:49 PM

Well, that's a good thing, but for instance, I thought I got lucky by getting the e-mail that my 1/31 question had arrived. I clicked on it and it stated I'd already taken it. Getting hopes up like that and having them dashed hurts oh so much


diva305
Diva305  (Level: 146.7 - Posts: 1651)
Wed, 31st Jan '07 11:00 PM

IE 7
DSL

Missing bling
Seems to be extracted from WR & WM



jenpsmith
Jenpsmith  (Level: 121.8 - Posts: 64)
Thu, 1st Feb '07 3:40 AM

NOT HAPPY!

I answered a showdown question correctly (and quickly) and hit SUBMIT but nothing happened and then I lost the showdown for being too slow with the correct answer. I am happy to blame it on myself for using dial up, but I thought I'd mention it here, just in case it was server related. I'm still smiling though.

mitchy
Mitchy  (Level: 130.6 - Posts: 964)
Thu, 1st Feb '07 4:03 AM

No TQOTD for 1-31 and 2-1..
Still cannot add images to my quizzes.
I personally feel like the Word Rounds are slower, because my time is way high!
maybe it's me I don't know.....also quiz taking; I have had some problems, when I enter my answer it pauses for a few seconds before it goes to the next question. and a couple of times i got an error message in the middle of a quiz saying i have already taken this quiz. I FEEL SO SLOW THESE DAYS... Mitchy
IE 6.0
Win XP
DSL

kakman7
Kakman7  (Level: 63.5 - Posts: 15)
Thu, 1st Feb '07 5:29 AM

Received TQOTD by email today but when I clicked on the link there was no question there. Also the question didn't show in the unanswered questions links as I imagine it should have. Still can't upload photos and word rounds do seem very slow.I have timed myself with a stopwatch and time doesn't correspond with Sploofus time. It's very frustrating when you think you have a sub 30 second round and Sploofus times me at plus 40 seconds. Hopefully all these problems will be fixed soon.

hellborne
Hellborne  (Level: 214.8 - Posts: 47)
Thu, 1st Feb '07 3:53 PM

(Also posted in another thread)

Day #4 No TQOTD again. Two days there was no question. The other days I tried to answer and got the error message that I had already answered. A replacement Q times out after i had answered it (incorrectly.) I know you will fix it, but I am "down" by three now - can I get them back? Thanks for your hard work. K
IE7
Windows XP
Cable

bushyfox
Bushyfox  (Level: 174.4 - Posts: 2403)
Thu, 1st Feb '07 4:13 PM

Mine's working OK, but kinda slow. I did not get a TQOTD email link this morning, but I guess that Justin is suspending that temporarily till the rest of it is resolved.

Now.......if only I could get the answers correct!!!
~Bev

markied
Markied  (Level: 30.9 - Posts: 109)
Thu, 1st Feb '07 5:47 PM

Todays TQOTD..Clicked once..as I ALWAYS do, and got this message.

"ERROR CODE: R01 - We were unable to process your request. If this question was not sent to you recently, it may have expired. This error can also be caused by pressing the submit button more than once, refreshing the page, or using the back button on your browser".


No more Questions of the day for me, until the servers are fixed..
Oh Btw, thats TWO TQOFD points, and level i'm owed.
I'm NOT a happy bunny!;(

mystic13
Mystic13  (Level: 44.8 - Posts: 89)
Thu, 1st Feb '07 10:19 PM

got kicked off Mel Brooks word puzzle for no apparent reason.

iautah
Iautah  (Level: 213.6 - Posts: 91)
Fri, 2nd Feb '07 7:56 PM

Justin,
Thank you for sending me a replacement question.
Iautah

cjar855
Cjar855  (Level: 133.4 - Posts: 838)
Fri, 2nd Feb '07 9:19 PM

Everthing seems faster,only I am still missing 1 TQOD and i could not open my bonus question.Other than that all is great.

mskillian
Mskillian  (Level: 65.1 - Posts: 226)
Fri, 2nd Feb '07 10:38 PM

Second day in a row that I've been accused of running out of time when I answered my trivia questions when I know I answered it in time.

Seems to be the lament of lots of folks but I'd like a replacement questions please.

Morrie

iautah
Iautah  (Level: 213.6 - Posts: 91)
Sat, 3rd Feb '07 4:48 PM

I just did three TQOTD. The first one worked fine, the second one timed out, and the third one worked fine.
Iautah

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Sat, 3rd Feb '07 4:56 PM

I received a bonus question in my email, but when I clicked on it, it had an error code, and said it either expired or I had already answered it.

Marilyn...

tiggerdb
Tiggerdb  (Level: 82.2 - Posts: 37)
Mon, 5th Feb '07 5:46 PM

I attempted to answer my TQOTD today, but I received this error when I submitted my answer:

ERROR CODE: R02 - An error was encountered. This error is caused by pressing the submit button more than once, refreshing the page, or using the back button on your browser.

I did not press the submit button more than once. I did not refresh the page. I did not use the back button on my browser. This was my first attempt at answering this question.

I am using Firefox on Windows XP on a high speed (768k) internet connection. Thank you for your help.

najat333
Najat333  (Level: 70.8 - Posts: 19)
Mon, 5th Feb '07 6:41 PM

Today I timed out on both my TQOTD and also the WordPuzzle today. Unfortunately, I can't retake either of them because they say I've already taken them.

This is the first time I've timed out on anything.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus