You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  Sploofus Hotwire  >>  View Chat Message

View Chat Message



Pages:  1    


sploofus
Justin  
Wed, 7th Feb '07 10:18 PM

QUIZ AND PROFILE IMAGES

I have updated the quiz and profile pages so that you can once again add images to your quizzes and add photos to your user profile.

If you have any problems (or success stories!) with image uploading please let me know.

All images must be in .jpg format.

Thanks!
Justin

1mks
1mks  (Level: 211.0 - Posts: 5883)
Wed, 7th Feb '07 10:59 PM

Successful in adding my picture to the community quiz for February. Thank you so much for your tireless efforts, Justin. Marsha

kaufman
Kaufman  (Level: 257.0 - Posts: 3936)
Wed, 7th Feb '07 11:47 PM

Success in adding an "additional" profile pic.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Thu, 8th Feb '07 1:24 AM

I just finished successfully adding a picture to one of my quizzes. Thanks so much Justin for all of your hard work, and I awoke in the night and logged in, and I see the beautiful "Sploofus Island" picture is back. Thanks for putting it back. I really did miss it when it was gone.

Marilyn....

ladyvol
Ladyvol  (Level: 205.4 - Posts: 5490)
Thu, 8th Feb '07 12:23 PM

Hi Justin..I was able to upload the pictures for my quizzes but I did have a small problem. It took two tries each per quiz before the pictures would show up...Otherwise they are there..
Vickie

cherylann
Cherylann  (Level: 15.2 - Posts: 23)
Thu, 8th Feb '07 10:16 PM

thanx Justin, all works fine now!!!

baggiob
Baggiob  (Level: 142.7 - Posts: 888)
Fri, 9th Feb '07 2:22 AM

Has anyone else noticed that the numberof people who have viewed your profile hasnt changed?

larrybus
Larrybus  (Level: 307.6 - Posts: 383)
Fri, 9th Feb '07 2:52 AM

Eesusbejesus mentioned it on 01/30 in another thread http://www.sploofus.com/bbs_detail.sp?post=31284&cID=7

The number of views of my profile hasn't changed since at least 01/30.


allena
Allena  (Level: 255.6 - Posts: 1391)
Fri, 9th Feb '07 10:21 AM

Just put 19 pictures on quizzes written during sploofusion. Good work, I had no problems. It is great software that lets you add a picture while the file is being used somewhere else. I noticed:

1. Sometimes it is necessary to hit the add picture button several times.
2. There is an error message saying file not in jpg format that appears on the first few hits but goes away after sometimes as many as 8 tries
3. GIF files on the internet are recoded to jpg files (sometimes) when you e-mail them to yourself.

It is now necessary for the Editors to review old quizzes for missing EA's. (Tongue stuck through cheek on that one)
Great work in triage for features. Confucius say Sploofactor can wait...quizzes much more important.


allena
Allena  (Level: 255.6 - Posts: 1391)
Fri, 9th Feb '07 11:32 AM

When you write a quiz then spell check it and return to edit, the machine will not give a correct answer...but rather five wrong answers. You make the edit and then it says "you must provide a correct answer" so it does not accept your edit. HELP!

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Fri, 9th Feb '07 12:23 PM

Allena:

ou need to go to Salty Dog and read these threads: EDITORS - PLEASE READ, especially the posts by Sploofinder and Sploofernatural.

Also, EDITORS - REMOVE THE QUIZZES & PROBLEMS WITH QUIZZES. Hope this helps!

Marilyn...

allena
Allena  (Level: 255.6 - Posts: 1391)
Sat, 10th Feb '07 10:42 PM

wolf...thanks. I have been there. The problems are being addressed as judged by this post on the quizzes...

"Sploofus quizzes are currently unavailable due to system maintenance. Our apologies for any inconvenience." 10:30 EST

I think it is accurate to say:

Old quizzes still work.
When you get a quiz back from the editor, you can edit it.
The issue is being addressed.
Triage is reaching quizzes.
It is amazing how upgrades can get more difficult exponentially with system complexity.
Justin is too hard at it to waste time commenting.

missashlee
Missashlee  (Level: 125.6 - Posts: 543)
Sun, 11th Feb '07 7:46 AM

No quizzes "work", even old ones.

The message is on all quizzes.

cjar855
Cjar855  (Level: 133.4 - Posts: 838)
Sun, 11th Feb '07 8:51 AM

From what I understand they should be all up and running by 2pm.The message Justin left said 12 hours,and I gor it at 2am. That is my guess.

allena
Allena  (Level: 255.6 - Posts: 1391)
Sun, 11th Feb '07 11:10 PM

Clearly no quiz can be played while all are suspended but only the most recent need to relaunched after checking.

cjar855
Cjar855  (Level: 133.4 - Posts: 838)
Mon, 12th Feb '07 6:21 AM

Two of my quizes were sent back to me to check.Both have the status of build ,but I am unable to correct them to have them relaunched.

gypsylady
Gypsylady  (Level: 142.7 - Posts: 6057)
Mon, 12th Feb '07 6:31 AM

I also have one which needs to be checked and relaunched. You will need to keep checking. I imagine when Justin gets the live quizzes fixed and the red alert signs are gone, we will be able to relaunch them.

Marilyn...

1mks
1mks  (Level: 211.0 - Posts: 5883)
Wed, 21st Feb '07 7:18 PM

I was also able today (for the very first time) to add pictures to my profile page. Thanks bunches.......Marsha

neerajpaul
Neerajpaul  (Level: 1.6 - Posts: 1)
Sat, 1st Nov '08 4:17 PM

THANK U FRIEND


mistymented1
Mistymented1  (Level: 26.0 - Posts: 163)
Tue, 18th Nov '08 1:17 AM

I am still unable to upload photos to my album. I have no problem when adding them to a quiz, but the button for uploading to album seems to be useless.

nelly
Nelly  (Level: 172.0 - Posts: 1167)
Tue, 18th Nov '08 8:26 AM

Kim - Have you tried Firefox? I can upload with Firefox but not with IE.

Karen

mistymented1
Mistymented1  (Level: 26.0 - Posts: 163)
Tue, 18th Nov '08 3:06 PM

Thanks Nelly ~ i'll go try that. I tend to forget that i have firefox available. i'm usually fighting with this dang nasty VISTA that microsoft so rudely imposed upon me when my last PC left me for that great wide web beyond! I was finally feeling a bit less like a dain-bramaged blonde and was hoping that the insipient grey hairs were actually doing some good when that happened!
i'll let ya know if that works after i give it a try. Thanks again for the input! Any and all help/tips/secrets are welcomed!

mistymented1
Mistymented1  (Level: 26.0 - Posts: 163)
Tue, 18th Nov '08 10:48 PM

Well ~ that didn't work for me~¿ ♠ ♠?
Before i got no result at all while using explorer- at least Firefox does something !
↓↓↓↓↓↓↓↓↓↓↓↓
Server not found


Firefox can't find the server at beta.sploofus.com.



* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

any other ideas will be greatly appreciated! ‹(•¿•)›

mistymented1
Mistymented1  (Level: 26.0 - Posts: 163)
Wed, 19th Nov '08 2:09 AM

=»♥«=Super-----------o00o---‹(•¿•)›---o00o-----------Thanks=»♥«=

In spite of the foreboding message, uploading with firefox did work!
When i went back to try again ~ there i was!
Thanks again for the tip!

kim ψ aka ψ mistymented1

lisap369
Lisap369  (Level: 61.1 - Posts: 992)
Thu, 20th Nov '08 4:35 PM

your problem was "beta".. I saw that when uploading my last photo and removed it.. it worked fine.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus