You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


geniuswaitress
Geniuswaitress  (Level: 52.1 - Posts: 381)
Tue, 13th Feb '07 9:39 AM

RELAUNCHED QUIZZES

I had two quizzes in the queue that reverted to build because of corruption. Supposedly they were supposed to go to the front of the queue when relaunched, but they seem to have a billionty in front of them. Anybody else relaunched their quizzes?

gypsylady
Gypsylady  (Level: 142.6 - Posts: 6049)
Tue, 13th Feb '07 9:54 AM

I relaunched one which came out last night. I wasn't expecting it until today.

Marilyn.

cjar855
Cjar855  (Level: 133.4 - Posts: 838)
Tue, 13th Feb '07 10:31 AM

yes 2 relaunched last night..

mitchy
Mitchy  (Level: 130.6 - Posts: 964)
Tue, 13th Feb '07 11:06 AM

I relaunched one last night..

suzannec
Suzannec  (Level: 246.8 - Posts: 616)
Tue, 13th Feb '07 11:56 AM

I have had a quiz revert back to build status twice now.

heidi
Heidi  (Level: 36.2 - Posts: 694)
Tue, 13th Feb '07 1:28 PM

I relaunched this am- recent check showed, i believe, 89 ahead of it-Linda

taaza
Taaza  (Level: 174.5 - Posts: 3)
Tue, 13th Feb '07 1:48 PM

I've relaunched the same quiz 3x since 2/6. It gets near the top of the queue, then reverts back to BUILD status. I figured it was due to site problems; I guess this thread would confirm that.

geniuswaitress
Geniuswaitress  (Level: 52.1 - Posts: 381)
Tue, 13th Feb '07 3:24 PM

The e-mail I got said specifically that the relaunched quizzes would goto the front of the queue, but it doesn'tseem to be the case.
P.S.I can't type on a laptop, so this looks like crap. /sorry

allena
Allena  (Level: 255.3 - Posts: 1390)
Tue, 13th Feb '07 4:21 PM

I have a lap top that mispells, doubles letters and looks like junk.

There's a lot a quizzes going to the front. I relaunched 10 I think after checking them for corruption, last night. Only one has appeared even though they were relaunched consecutively. I suspect editor triage...spread the wealth. That is fine. Remember, we have a slug of community quizzes coming. My last quiz was 183. A bunch just appeared. Maybe the editors were trying to be super safe when it comes to Sploofus' new code.

taaza
Taaza  (Level: 174.5 - Posts: 3)
Tue, 13th Feb '07 8:42 PM

Arrgh! I just clicked on my PENDING quiz status to see where it was in queue, and it reverted back to BUILD (4th time now). Back to 136th in line...sigh! Just a thought...with the recent site issues, maybe clicking on (some of) our pending quizzes to see where they are at reverts them back to build??? This seems to be happening to me, anyway. I'm wondering if this quiz going to be in "perpetual limbo"? I'm kinda afraid to build a new quiz now until this problem is fixed. At least I am going to not click on this one to see where it is at until it (hopefully!) launches.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus