You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


maurlin
Maurlin  (Level: 213.2 - Posts: 2670)
Mon, 12th Mar '07 10:25 PM

ANOTHER PROBLEM WITH MY COMMUNITY QUIZ

I clicked on my CQ that supposedly went live 45 minutes ago. I got the response;

"That quiz does not appear to be available any longer. Please email support@sploofus.com for further assistance."

It's useless to emailing Support because the turn-around on those emails are maybe 3-4 weeks. Anyone have any ideas or help?


Sploofus Editor
(Editor)  
Mon, 12th Mar '07 11:15 PM

Linda - I took a look on the editor side of things, and it appears that you have 2 quizzes with the same title. One has no questions, and the other one looks like it was launched.

I hope I am giving you the right advice here, but take a look at the "Your Quizzes" link, and see if there are two showing with the same title. If one has not been launched yet, you should be able to delete it. Possibly deleting the blank one will allow the good one to show up.

I hope I don't mess this up for you, causing you to lose the good one.

Maybe someone else has a more clever idea.

Sploofinder

maurlin
Maurlin  (Level: 213.2 - Posts: 2670)
Mon, 12th Mar '07 11:24 PM

I couldn't figure out how to delete it, but I did change the title of the one with no questions. When I was writing the quiz I found it strange that I was even able to have to quizzes there with the same title. Do you think changing the name of the empty one will help. Is there anything else I need to do?

THANKS SO MUCH for checking for me!!!

Sploofus Editor
(Editor)  
Tue, 13th Mar '07 6:57 AM

I see that it is still unavailable. I will take this to the Editor Side, and hopefully someone will be able to do something about it.

Sploofinder

maurlin
Maurlin  (Level: 213.2 - Posts: 2670)
Tue, 13th Mar '07 12:10 PM

Special thanks to Sploofinder and Sploofernatural for their concern and efforts and keeping me posted on the status of my non-quiz, and to Sploofusionist for coming up with a solution that now has my CQ live with accessible questions. Thanks so much for all of your efforts! . All you Editors are the greatest!!!

zeedee
Zeedee  (Level: 224.6 - Posts: 1088)
Tue, 13th Mar '07 4:08 PM

We're curious. What was the fix?

maurlin
Maurlin  (Level: 213.2 - Posts: 2670)
Tue, 13th Mar '07 6:35 PM

It was copying it to a whole new quiz and changing the title slightly to have 3 !!!s instead of the one in the original title, so it would not be bounced as "A quiz already exists...".

maurlin
Maurlin  (Level: 213.2 - Posts: 2670)
Tue, 13th Mar '07 6:42 PM

With kudos to Sploofusionist for coming up witb that solution. It didn't fix the original one, but it worked to get the quiz available to take.


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus