You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
MySploofus
You are here:  Home  >>  Chat Forums  >>  The Salty Dog  >>  View Chat Message

View Chat Message



Pages:  1    


charliered
Charliered  (Level: 78.1 - Posts: 4)
Sat, 21st Apr '07 7:43 PM

IMAGE PROBLEMS

Anybody else having problems posting images?

texlewee
Texlewee  (Level: 34.1 - Posts: 601)
Sat, 21st Apr '07 9:51 PM

I have an image problem.... It seems that people see me as a sex object, instead of loving me for my brain.....

Ooops, you meant POSTING images.... Please disregard....


tex

eesusbejesus
Eesusbejesus  (Level: 75.0 - Posts: 3645)
Sat, 21st Apr '07 9:57 PM

Maybe if you would quit dressing so provocatively.....

iautah
Iautah  (Level: 213.6 - Posts: 91)
Sun, 22nd Apr '07 1:49 AM

I have not been able to post an image for my May Community Quiz.
Iautah

zeedee
Zeedee  (Level: 224.7 - Posts: 1088)
Sun, 22nd Apr '07 1:48 PM

I am also having a problem loading an image for my May CQ. I get sent to a blank white screen. I tried leaving the quiz and coming back to it, but the image had not loaded.

zeedee
Zeedee  (Level: 224.7 - Posts: 1088)
Sun, 22nd Apr '07 1:51 PM


maurlin
Maurlin  (Level: 213.5 - Posts: 2671)
Sun, 22nd Apr '07 2:07 PM

I've been having the same problem. I'm glad I'm not the only one. Misery loves company.

sploofus
Justin  
Sun, 22nd Apr '07 2:29 PM

Thanks for the info - problem fixed

zeedee
Zeedee  (Level: 224.7 - Posts: 1088)
Mon, 23rd Apr '07 8:16 AM

Yes--the image loaded this morning with no problem.
Thanks, Justin.
Zeedee


Pages:  1    



Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus