You are not signed in (Login or Join Free)   |   Help
Sploofus Trivia
Trivia GamesCommunityLeaderboardsTournaments
You are here:  Home  >>  Chat Forums  >>  Ask the Audience  >>  View Chat Message

View Chat Message

Pages:  1    

Ehtfdct  (Level: 177.9 - Posts: 6)
Mon, 17th Dec '07 2:37 PM


When I finish a quiz, it goes to question 11 of 10. There's no question. Just a "submit answer" bar. I'm not getting any points either.
The timer is there too, but all used up.

Missashlee  (Level: 125.6 - Posts: 543)
Mon, 17th Dec '07 2:47 PM

I just finished taking a 10-question quiz and everything worked fine.

Did you send in a support ticket? Maybe there was a server glitch. Hopefully things are back to normal for you now.

Ehtfdct  (Level: 177.9 - Posts: 6)
Mon, 17th Dec '07 3:07 PM

It's still doing it, Ash.

As soon as I hit submit on question 10, it goes to question 11. screen remains the same except there is no question.

Also, it never shows my score like it used to, nor does it ad to All-Time Points.

Support ticket? How? Thanks - Dan

Nelly  (Level: 169.8 - Posts: 1167)
Mon, 17th Dec '07 4:02 PM

To send a support ticket:
Click on 'Your sploofus space' and you will see 'Play Support' on the left hand side just above 'Log out'. Click on Player support and select the appropriate category.

Ehtfdct  (Level: 177.9 - Posts: 6)
Mon, 17th Dec '07 4:06 PM

Thanks - I'll do that. Dan

Pages:  1    

Copyright © 2003-2016 Sploofus Holdings LLC.  All rights reserved.
Legal Notice & Privacy Statement  |  Link to Sploofus